#pulp-dev: Pulp Triage 2019-04-23

Meeting started by asmacdo at 14:30:16 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:16)
    2. daviddavis has joined triage (daviddavis, 14:30:17)
    3. mikedep333 has joined triage (mikedep333, 14:30:22)
    4. dkliban has joined triage (dkliban, 14:30:42)
    5. ttereshc has joined triage (ttereshc, 14:31:24)

  1. https://pulp.plan.io/issues/4680 (asmacdo, 14:32:07)
    1. IDEA: Proposed for #4680: accept and add to sprint (asmacdo, 14:32:55)
    2. AGREED: accept and add to sprint (asmacdo, 14:33:44)

  2. https://pulp.plan.io/issues/4693 (asmacdo, 14:33:45)
  3. https://pulp.plan.io/issues/4708 (asmacdo, 14:34:15)
    1. IDEA: Proposed for #4708: Leave the issue as-is, accepting its current state. (asmacdo, 14:37:22)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:37:51)

  4. https://pulp.plan.io/issues/4718 (asmacdo, 14:37:52)
  5. https://pulp.plan.io/issues/4720 (asmacdo, 14:38:37)
    1. IDEA: Proposed for #4720: convert to task (ttereshc, 14:39:22)
    2. IDEA: Proposed for #4720: Leave the issue as-is, accepting its current state. (asmacdo, 14:39:58)
    3. IDEA: Proposed for #4720: convert to task and accept (asmacdo, 14:40:09)
    4. AGREED: convert to task and accept (asmacdo, 14:40:22)

  6. https://pulp.plan.io/issues/4722 (asmacdo, 14:40:24)
    1. IDEA: Proposed for #4722: accept +3.0 GA (asmacdo, 14:42:21)
    2. AGREED: accept +3.0 GA (asmacdo, 14:42:31)

  7. https://pulp.plan.io/issues/4681 (asmacdo, 14:43:12)


Meeting ended at 14:52:51 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (56)
  2. pulpbot (41)
  3. daviddavis (35)
  4. ttereshc (16)
  5. dkliban (10)
  6. dalley (7)
  7. mikedep333 (2)


Generated by MeetBot 0.1.4.