#pulp-dev: Pulp Triage 2019-05-10

Meeting started by asmacdo at 14:29:16 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:29:16)
    2. mikedep333 has joined triage (mikedep333, 14:29:53)
    3. dkliban has joined triage (dkliban, 14:31:14)

  1. https://pulp.plan.io/issues/4792 (asmacdo, 14:31:18)
    1. daviddavis has joined triage (daviddavis, 14:31:41)
    2. IDEA: Proposed for #4792: Leave the issue as-is, accepting its current state. (asmacdo, 14:31:56)
    3. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:32:42)

  2. https://pulp.plan.io/issues/4793 (asmacdo, 14:32:43)
    1. dawalker has joined triage (dawalker, 14:34:07)
    2. bmbouter has joined triage (bmbouter, 14:34:07)
    3. IDEA: Proposed for #4793: accept and add to sprint (asmacdo, 14:36:17)
    4. AGREED: accept and add to sprint (asmacdo, 14:36:21)

  3. https://pulp.plan.io/issues/4794 (asmacdo, 14:36:22)
  4. https://pulp.plan.io/issues/4795 (asmacdo, 14:38:35)
  5. https://pulp.plan.io/issues/4796 (asmacdo, 14:39:22)
    1. IDEA: Proposed for #4796: accept and add to sprint (asmacdo, 14:40:14)
    2. AGREED: accept and add to sprint (asmacdo, 14:41:07)

  6. https://pulp.plan.io/issues/4797 (asmacdo, 14:41:09)
  7. https://pulp.plan.io/issues/4798 (asmacdo, 14:41:31)
    1. IDEA: Proposed for #4798: add pulp2 tag and skip (asmacdo, 14:42:53)
    2. AGREED: add pulp2 tag and skip (asmacdo, 14:42:56)

  8. https://pulp.plan.io/issues/4799 (asmacdo, 14:42:57)
    1. IDEA: Proposed for #4799: MODIFIED, add to sprint (asmacdo, 14:45:05)
    2. https://github.com/pulp/pulp/pull/3917#discussion_r282712978 (daviddavis, 14:45:28)
    3. https://pulp.plan.io/issues/4810 (asmacdo, 14:45:37)

  9. https://pulp.plan.io/issues/4807 (asmacdo, 14:47:09)
    1. IDEA: Proposed for #4807: Leave the issue as-is, accepting its current state. (asmacdo, 14:47:43)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:47:45)

  10. https://pulp.plan.io/issues/4808 (asmacdo, 14:47:46)
  11. https://pulp.plan.io/issues/4809 (asmacdo, 14:48:06)
    1. bherring has joined triage (bherring, 14:48:38)
    2. IDEA: Proposed for #4809: Leave the issue as-is, accepting its current state. (asmacdo, 14:48:53)
    3. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:49:33)

  12. https://pulp.plan.io/issues/4810 (asmacdo, 14:49:35)


Meeting ended at 15:01:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (70)
  2. pulpbot (64)
  3. bmbouter (48)
  4. daviddavis (28)
  5. bherring (13)
  6. dkliban (4)
  7. dawalker (3)
  8. mikedep333 (2)
  9. gmbnomis (1)


Generated by MeetBot 0.1.4.