#pulp-dev: Pulp Triage 2019-06-11

Meeting started by asmacdo at 14:30:21 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:21)
    2. ttereshc has joined triage (ttereshc, 14:31:23)
    3. ppicka has joined triage (ppicka, 14:31:24)
    4. bmbouter has joined triage (bmbouter, 14:31:25)
    5. dkliban has joined triage (dkliban, 14:31:35)

  1. https://pulp.plan.io/issues/3308 (asmacdo, 14:32:04)
    1. IDEA: Proposed for #3308: Leave the issue as-is, accepting its current state. (asmacdo, 14:32:54)
    2. daviddavis has joined triage (daviddavis, 14:33:05)
    3. IDEA: Proposed for #3308: accept and change to story (asmacdo, 14:33:21)
    4. AGREED: accept and change to story (asmacdo, 14:33:36)

  2. https://pulp.plan.io/issues/4920 (asmacdo, 14:33:37)
    1. dalley has joined triage (dalley, 14:33:44)

  3. https://pulp.plan.io/issues/4932 (asmacdo, 14:34:03)
    1. mikedep333 has joined triage (mikedep333, 14:34:38)
    2. IDEA: Proposed for #4932: Leave the issue as-is, accepting its current state. (asmacdo, 14:34:56)
    3. IDEA: Proposed for #4932: switch to task (already on sprint) (asmacdo, 14:37:17)
    4. AGREED: switch to task (already on sprint) (asmacdo, 14:37:40)

  4. https://pulp.plan.io/issues/4936 (asmacdo, 14:37:41)
    1. IDEA: Proposed for #4936: accept and add to sprint (asmacdo, 14:38:31)
    2. AGREED: accept and add to sprint (asmacdo, 14:39:07)

  5. https://pulp.plan.io/issues/4939 (asmacdo, 14:39:08)
  6. https://pulp.plan.io/issues/4942 (asmacdo, 14:39:22)
    1. IDEA: Proposed for #4942: switch to test tracker (asmacdo, 14:40:17)
    2. AGREED: switch to test tracker (asmacdo, 14:40:49)

  7. https://pulp.plan.io/issues/4945 (asmacdo, 14:40:50)
    1. IDEA: Proposed for #4945: accept and add to sprint (asmacdo, 14:41:36)
    2. AGREED: accept and add to sprint (asmacdo, 14:41:40)

  8. https://pulp.plan.io/issues/4946 (asmacdo, 14:41:41)
    1. IDEA: Proposed for #4946: accept and add to sprint (asmacdo, 14:42:04)
    2. IDEA: Proposed for #4946: accept and add to sprint and remove spam (asmacdo, 14:42:13)
    3. AGREED: accept and add to sprint and remove spam (asmacdo, 14:42:52)

  9. https://pulp.plan.io/issues/4947 (asmacdo, 14:42:53)
  10. https://pulp.plan.io/issues/4948 (asmacdo, 14:43:43)
    1. IDEA: Proposed for #4948: accept and add sprint-candidate flag (asmacdo, 14:45:46)
    2. IDEA: Proposed for #4948: Leave the issue as-is, accepting its current state. (asmacdo, 14:48:20)
    3. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:48:35)

  11. https://pulp.plan.io/issues/4949 (asmacdo, 14:48:36)
    1. IDEA: Proposed for #4949: Leave the issue as-is, accepting its current state. (asmacdo, 14:49:08)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:49:11)

  12. https://pulp.plan.io/issues/4950 (asmacdo, 14:49:12)
    1. IDEA: Proposed for #4950: Leave the issue as-is, accepting its current state. (ttereshc, 14:49:33)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:50:05)


Meeting ended at 14:54:09 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (80)
  2. pulpbot (71)
  3. ttereshc (32)
  4. daviddavis (20)
  5. dkliban (10)
  6. ppicka (5)
  7. bmbouter (3)
  8. dawalker (3)
  9. dalley (3)
  10. mikedep333 (2)
  11. kersom (2)
  12. jsherrill (1)
  13. jjeffers (1)


Generated by MeetBot 0.1.4.