#pulp-dev: Pulp Triage 2019-06-14

Meeting started by asmacdo at 14:30:20 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:20)
    2. dkliban has joined triage (dkliban, 14:30:26)
    3. daviddavis has joined triage (daviddavis, 14:30:31)
    4. ttereshc has joined triage (ttereshc, 14:30:36)
    5. ggainey has joined triage (ggainey, 14:30:37)
    6. bmbouter has joined triage (bmbouter, 14:30:39)

  1. https://pulp.plan.io/issues/4920 (asmacdo, 14:31:04)
  2. https://pulp.plan.io/issues/4939 (asmacdo, 14:31:16)
  3. https://pulp.plan.io/issues/4947 (asmacdo, 14:31:26)
  4. https://pulp.plan.io/issues/4958 (asmacdo, 14:31:50)
    1. ppicka has joined triage (ppicka, 14:32:18)
    2. IDEA: Proposed for #4958: accept and add to sprint (asmacdo, 14:32:31)
    3. AGREED: accept and add to sprint (asmacdo, 14:33:01)

  5. https://pulp.plan.io/issues/4959 (asmacdo, 14:33:02)
  6. https://pulp.plan.io/issues/4966 (asmacdo, 14:33:12)
    1. IDEA: Proposed for #4966: convert to task (asmacdo, 14:34:33)
    2. AGREED: convert to task (asmacdo, 14:34:48)

  7. https://pulp.plan.io/issues/4967 (asmacdo, 14:34:49)
    1. IDEA: Proposed for #4967: convert to task (asmacdo, 14:35:01)
    2. AGREED: convert to task (asmacdo, 14:35:14)

  8. https://pulp.plan.io/issues/4970 (asmacdo, 14:35:15)
  9. https://pulp.plan.io/issues/4971 (asmacdo, 14:35:26)
    1. IDEA: Proposed for #4971: forward to my family in case they need help (asmacdo, 14:35:56)
    2. bherring has joined triage (bherring, 14:36:10)
    3. dalley has joined triage (dalley, 14:37:43)
    4. https://hynek.me/articles/simple-python-azure-pipelines/ (bmbouter, 14:45:52)


Meeting ended at 15:06:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bmbouter (67)
  2. asmacdo (53)
  3. pulpbot (47)
  4. daviddavis (29)
  5. bherring (15)
  6. kersom (13)
  7. ttereshc (11)
  8. dkliban (7)
  9. ggainey (5)
  10. ppicka (3)
  11. dalley (3)
  12. sajha (2)


Generated by MeetBot 0.1.4.