#pulp-dev: Pulp Triage 2019-07-12

Meeting started by dalley at 14:31:12 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 14:31:12)
    2. daviddavis has joined triage (daviddavis, 14:31:15)
    3. mikedep333 has joined triage (mikedep333, 14:31:28)
    4. ggainey has joined triage (ggainey, 14:31:31)

  1. https://pulp.plan.io/issues/5118 (dalley, 14:31:57)
    1. ppicka has joined triage (ppicka, 14:31:57)
    2. bmbouter has joined triage (bmbouter, 14:32:04)
    3. ttereshc has joined triage (ttereshc, 14:32:48)
    4. dkliban has joined triage (dkliban, 14:33:08)
    5. IDEA: Proposed for #5118: Leave the issue as-is, accepting its current state. (dalley, 14:34:11)
    6. AGREED: Leave the issue as-is, accepting its current state. (dalley, 14:34:17)

  2. https://pulp.plan.io/issues/5109 (dalley, 14:34:18)
    1. ipanova has joined triage (ipanova, 14:35:32)
    2. IDEA: Proposed for #5109: Skip this issue for this triage session. (dalley, 14:35:44)

  3. https://pulp.plan.io/issues/5104 (dalley, 14:37:39)
    1. IDEA: Proposed for #5104: accept and add to the sprint (ttereshc, 14:38:33)
    2. AGREED: accept and add to the sprint (dalley, 14:40:22)

  4. https://pulp.plan.io/issues/5101 (dalley, 14:40:23)
    1. IDEA: Proposed for #5101: Leave the issue as-is, accepting its current state. (dalley, 14:41:34)
    2. AGREED: Leave the issue as-is, accepting its current state. (dalley, 14:42:15)
    3. https://pulp.plan.io/issues/4681#note-14 (bmbouter, 14:51:51)


Meeting ended at 15:13:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dalley (46)
  2. pulpbot (36)
  3. bmbouter (27)
  4. ttereshc (12)
  5. daviddavis (12)
  6. dkliban (11)
  7. ipanova (5)
  8. ggainey (5)
  9. lmjachky (4)
  10. ppicka (4)
  11. mikedep333 (3)
  12. pcreech (1)
  13. rchan (1)


Generated by MeetBot 0.1.4.