#pulp-dev: Pulp Triage 2019-09-03

Meeting started by asmacdo at 14:30:09 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:09)
    2. bmbouter has joined triage (bmbouter, 14:30:15)
    3. daviddavis has joined triage (daviddavis, 14:30:15)

  1. https://pulp.plan.io/issues/5384 (asmacdo, 14:30:19)
    1. IDEA: Proposed for #5384: accept and add to sprint (asmacdo, 14:30:33)
    2. AGREED: accept and add to sprint (asmacdo, 14:30:59)

  2. https://pulp.plan.io/issues/5383 (asmacdo, 14:31:00)
    1. ppicka has joined triage (ppicka, 14:31:03)
    2. mikedep333 has joined triage (mikedep333, 14:34:40)
    3. IDEA: Proposed for #5383: skip and comment asking for use case (asmacdo, 14:34:44)
    4. IDEA: Proposed for #5383: dkliban will accept and convert to story (asmacdo, 14:37:13)
    5. AGREED: dkliban will accept and convert to story (asmacdo, 14:37:21)

  3. https://pulp.plan.io/issues/5378 (asmacdo, 14:37:22)
    1. IDEA: Proposed for #5378: Skip this issue for this triage session. (asmacdo, 14:48:36)

  4. https://pulp.plan.io/issues/5392 (asmacdo, 14:49:34)
    1. IDEA: Proposed for #5392: accept, add to sprint, +easyfix (asmacdo, 14:49:51)
    2. AGREED: accept, add to sprint, +easyfix (asmacdo, 14:50:23)


Meeting ended at 14:55:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (42)
  2. pulpbot (30)
  3. bmbouter (21)
  4. dkliban (18)
  5. daviddavis (17)
  6. mikedep333 (10)
  7. ppicka (3)
  8. dalley (1)


Generated by MeetBot 0.1.4.