#pulp-dev: Pulp Triage 2019-09-24

Meeting started by fabricioo0 at 14:30:31 UTC (full logs).

Meeting summary

    1. fabricioo0 has joined triage (fabricioo0, 14:30:31)
    2. ggainey has joined triage (ggainey, 14:30:38)
    3. ppicka has joined triage (ppicka, 14:30:44)
    4. ipanova has joined triage (ipanova, 14:30:50)

  1. https://pulp.plan.io/issues/5489 (fabricioo0, 14:31:05)
    1. dawalker has joined triage (dawalker, 14:31:53)
    2. ttereshc has joined triage (ttereshc, 14:32:18)
    3. dkliban has joined triage (dkliban, 14:32:58)
    4. IDEA: Proposed for #5489: accept and add to sprint (fabricioo0, 14:33:16)
    5. AGREED: accept and add to sprint (fabricioo0, 14:33:32)

  2. https://pulp.plan.io/issues/5488 (fabricioo0, 14:33:34)
    1. IDEA: Proposed for #5488: update the issue and accept (fabricioo0, 14:38:48)
    2. IDEA: Proposed for #5488: update the issue, accept and add the docs tag (fabricioo0, 14:39:24)
    3. AGREED: update the issue, accept and add the docs tag (fabricioo0, 14:39:53)

  3. https://pulp.plan.io/issues/5460 (fabricioo0, 14:41:21)
    1. IDEA: Proposed for #5460: wait for planning (fabricioo0, 14:43:08)
    2. IDEA: Proposed for #5460: set sprint candidate flag = true, defer to sprint planning (dalley, 14:43:20)
    3. dalley has joined triage (dalley, 14:43:20)
    4. AGREED: set sprint candidate flag = true, defer to sprint planning (fabricioo0, 14:43:53)

  4. https://pulp.plan.io/issues/5458 (fabricioo0, 14:45:02)
    1. IDEA: Proposed for #5458: add to sprint (dalley, 14:45:28)
    2. AGREED: add to sprint (fabricioo0, 14:46:34)


Meeting ended at 14:49:47 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (35)
  2. fabricioo0 (30)
  3. ttereshc (19)
  4. dalley (16)
  5. dkliban (14)
  6. ggainey (8)
  7. kersom (7)
  8. ipanova (6)
  9. lmjachky (5)
  10. ppicka (4)
  11. dawalker (3)


Generated by MeetBot 0.1.4.