#pulp-dev: Pulp Triage 2019-09-27

Meeting started by fabricioo0 at 14:30:08 UTC (full logs).

Meeting summary

    1. fabricioo0 has joined triage (fabricioo0, 14:30:08)
    2. daviddavis has joined triage (daviddavis, 14:30:31)

  1. https://pulp.plan.io/issues/5510 (fabricioo0, 14:31:08)
    1. bmbouter has joined triage (bmbouter, 14:31:10)
    2. dkliban has joined triage (dkliban, 14:31:17)
    3. IDEA: Proposed for #5510: change to story (fabricioo0, 14:31:51)
    4. IDEA: Proposed for #5510: change to story and remove 3.0 (fabricioo0, 14:32:16)
    5. AGREED: change to story and remove 3.0 (fabricioo0, 14:32:24)

  2. https://pulp.plan.io/issues/5507 (fabricioo0, 14:32:25)
    1. IDEA: Proposed for #5507: Leave the issue as-is, accepting its current state. (dkliban, 14:33:56)
    2. ggainey has joined triage (ggainey, 14:34:13)
    3. IDEA: Proposed for #5507: Leave the issue as-is, accepting its current state. (fabricioo0_, 14:35:37)
    4. fabricioo0_ has joined triage (fabricioo0_, 14:35:37)
    5. IDEA: Proposed for #5507: Leave the issue as-is, accepting its current state. (fabricioo0, 14:36:36)
    6. AGREED: Leave the issue as-is, accepting its current state. (fabricioo0, 14:36:46)

  3. https://pulp.plan.io/issues/5502 (fabricioo0, 14:36:46)
    1. IDEA: Proposed for #5502: add pulp2 label and accept (fabricioo0, 14:38:07)
    2. AGREED: add pulp2 label and accept (fabricioo0, 14:39:42)
    3. https://pulp.plan.io/issues/5509 (daviddavis, 14:40:11)

  4. https://pulp.plan.io/issues/5509 (fabricioo0, 14:40:43)
    1. dawalker has joined triage (dawalker, 14:43:18)
    2. IDEA: Proposed for #5509: Leave the issue as-is, accepting its current state. (fabricioo0, 14:43:21)
    3. IDEA: Proposed for #5509: accept and add to sprint (daviddavis, 14:44:07)
    4. AGREED: accept and add to sprint (fabricioo0, 14:44:28)

  5. https://pulp.plan.io/issues/5442 (fabricioo0, 14:49:12)
    1. IDEA: Proposed for #5442: accept and to sprint (fabricioo0, 14:49:41)
    2. AGREED: accept and to sprint (fabricioo0, 14:49:48)
    3. https://pulp.plan.io/issues/5086 (bmbouter, 14:50:07)


Meeting ended at 14:57:49 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (41)
  2. fabricioo0 (37)
  3. daviddavis (24)
  4. bmbouter (20)
  5. dkliban (15)
  6. misa (4)
  7. ggainey (4)
  8. dawalker (4)
  9. fabricioo0_ (4)
  10. dalley (2)
  11. jsherrill (1)
  12. ttereshc (1)
  13. gmbnomis (1)


Generated by MeetBot 0.1.4.