#pulp-dev: Pulp Triage 2019-10-18

Meeting started by fabricioo0 at 14:32:19 UTC (full logs).

Meeting summary

    1. fabricioo0 has joined triage (fabricioo0, 14:32:19)
    2. ggainey has joined triage (ggainey, 14:32:28)

  1. https://pulp.plan.io/issues/5582 (fabricioo0, 14:33:14)
    1. ttereshc has joined triage (ttereshc, 14:33:28)
    2. ipanova has joined triage (ipanova, 14:33:53)
    3. IDEA: Proposed for #5582: Leave the issue as-is, accepting its current state. (fabricioo0, 14:34:22)
    4. bmbouter has joined triage (bmbouter, 14:35:05)
    5. AGREED: Leave the issue as-is, accepting its current state. (fabricioo0, 14:35:53)

  2. https://pulp.plan.io/issues/5581 (fabricioo0, 14:35:55)
    1. IDEA: Proposed for #5581: Leave the issue as-is, accepting its current state. (ipanova, 14:37:07)
    2. AGREED: Leave the issue as-is, accepting its current state. (fabricioo0, 14:37:26)

  3. https://pulp.plan.io/issues/5574 (fabricioo0, 14:37:27)
    1. IDEA: Proposed for #5574: accept and convert to story (fabricioo0, 14:38:48)
    2. AGREED: accept and convert to story (fabricioo0, 14:39:26)

  4. https://pulp.plan.io/issues/5573 (fabricioo0, 14:39:27)
    1. IDEA: Proposed for #5573: accept and add pulp2 tag (fabricioo0, 14:40:08)
    2. IDEA: Proposed for #5573: accept and add pulp2 tag and remove urgent severity (fabricioo0, 14:40:46)
    3. AGREED: accept and add pulp2 tag and remove urgent severity (fabricioo0, 14:41:07)

  5. https://pulp.plan.io/issues/3541 (fabricioo0, 14:43:50)
  6. https://pulp.plan.io/issues/4524 (fabricioo0, 14:58:31)
    1. IDEA: Proposed for #4524: code review - https://github.com/pulp/pulp/pull/3951 (fabricioo0, 14:59:31)
    2. IDEA: Proposed for #4524: review it together next week (fabricioo0, 15:00:49)
    3. IDEA: Proposed for #4524: ggainey will keep nagging (ttereshc, 15:00:56)
    4. AGREED: ggainey will keep nagging (fabricioo0, 15:01:10)


Meeting ended at 15:01:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (40)
  2. fabricioo0 (39)
  3. bmbouter (32)
  4. ttereshc (17)
  5. ggainey (15)
  6. ipanova (9)
  7. gmbnomis (2)


Generated by MeetBot 0.1.4.