#pulp-dev: Pulp Triage 2019-11-19

Meeting started by fao89 at 15:31:34 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 15:31:34)
    2. daviddavis has joined triage (daviddavis, 15:31:43)

  1. https://pulp.plan.io/issues/5733 (fao89, 15:31:45)
    1. ppicka has joined triage (ppicka, 15:31:47)
    2. ttereshc has joined triage (ttereshc, 15:32:10)
    3. IDEA: Proposed for #5733: accept and add to sprint (fao89, 15:32:11)
    4. AGREED: accept and add to sprint (fao89, 15:32:47)

  2. https://pulp.plan.io/issues/5707 (fao89, 15:32:48)
    1. IDEA: Proposed for #5707: accept and add to sprint (dkliban, 15:33:13)
    2. dkliban has joined triage (dkliban, 15:33:13)
    3. mikedep333 has joined triage (mikedep333, 15:33:27)
    4. AGREED: accept and add to sprint (fao89, 15:34:45)

  3. https://pulp.plan.io/issues/5706 (fao89, 15:34:46)
    1. IDEA: Proposed for #5706: accept and add to sprint (ttereshc, 15:35:41)
    2. AGREED: accept and add to sprint (fao89, 15:36:10)

  4. https://pulp.plan.io/issues/5694 (fao89, 15:36:11)
    1. IDEA: Proposed for #5694: change to story (fao89, 15:37:07)
    2. ipanova has joined triage (ipanova, 15:37:12)
    3. AGREED: change to story (fao89, 15:37:29)

  5. https://pulp.plan.io/issues/5732 (fao89, 15:42:22)


Meeting ended at 15:50:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (36)
  2. fao89 (30)
  3. ttereshc (15)
  4. dkliban (12)
  5. daviddavis (8)
  6. mikedep333 (7)
  7. ipanova (4)
  8. ppicka (2)


Generated by MeetBot 0.1.4.