#pulp-dev: Pulp Triage 2020-01-14
Meeting started by fao89 at 15:30:21 UTC
(full logs).
Meeting summary
- 
  - fao89 has joined triage (fao89,
    15:30:21)
- dawalker has joined triage (dawalker,
    15:30:40)
 
 
- https://pulp.plan.io/issues/5982 (fao89, 15:30:49)
  - daviddavis has joined triage (daviddavis,
    15:30:59)
- ttereshc has joined triage (ttereshc,
    15:31:23)
- IDEA: Proposed for
    #5982: Leave the issue as-is, accepting its current state.
    (fao89,
    15:31:30)
- bmbouter has joined triage (bmbouter,
    15:31:35)
- ppicka has joined triage (ppicka,
    15:31:38)
- AGREED: Leave the
    issue as-is, accepting its current state. (fao89,
    15:34:59)
 
 
- https://pulp.plan.io/issues/5981 (fao89, 15:35:01)
 
- https://pulp.plan.io/issues/5977 (fao89, 15:35:46)
 
- https://pulp.plan.io/issues/5976 (fao89, 15:35:57)
 
- https://pulp.plan.io/issues/5973 (fao89, 15:36:16)
  - ipanova has joined triage (ipanova,
    15:36:16)
- dalley has joined triage (dalley,
    15:36:46)
- IDEA: Proposed for
    #5973: move to pulp_python (daviddavis,
    15:37:30)
- AGREED: move to
    pulp_python (fao89,
    15:37:41)
 
 
- https://pulp.plan.io/issues/5968 (fao89, 15:37:43)
  - IDEA: Proposed for
    #5968: convert to a task (fao89,
    15:38:42)
- AGREED: convert to a
    task (fao89,
    15:39:01)
 
 
- https://pulp.plan.io/issues/5967 (fao89, 15:39:02)
  - IDEA: Proposed for
    #5967: accept and add to sprint (fao89,
    15:39:40)
- AGREED: accept and
    add to sprint (fao89,
    15:39:43)
 
 
- https://pulp.plan.io/issues/5966 (fao89, 15:39:45)
  - IDEA: Proposed for
    #5966: Leave the issue as-is, accepting its current state.
    (fao89,
    15:40:27)
- AGREED: Leave the
    issue as-is, accepting its current state. (fao89,
    15:40:42)
 
 
- https://pulp.plan.io/issues/5965 (fao89, 15:40:44)
  - IDEA: Proposed for
    #5965: accept and add to sprint (fao89,
    15:42:23)
- AGREED: accept and
    add to sprint (fao89,
    15:43:25)
 
 
- https://pulp.plan.io/issues/5964 (fao89, 15:43:27)
  - IDEA: Proposed for
    #5964: Leave the issue as-is, accepting its current state.
    (fao89,
    15:47:16)
- AGREED: Leave the
    issue as-is, accepting its current state. (fao89,
    15:47:21)
 
Meeting ended at 16:05:19 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - pulpbot (57)
- fao89 (48)
- daviddavis (21)
- ttereshc (19)
- bmbouter (18)
- dkliban (11)
- dawalker (7)
- dalley (5)
- jsherrill (3)
- ipanova (2)
- ppicka (2)
Generated by MeetBot 0.1.4.