#pulp-dev: Pulp Triage 2020-01-17

Meeting started by fao89 at 15:31:41 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 15:31:41)
    2. bmbouter has joined triage (bmbouter, 15:31:46)
    3. ggainey-wfh has joined triage (ggainey-wfh, 15:31:48)

  1. https://pulp.plan.io/issues/5998 (fao89, 15:31:52)
    1. IDEA: Proposed for #5998: Leave the issue as-is, accepting its current state. (fao89, 15:32:08)
    2. dkliban has joined triage (dkliban, 15:32:36)
    3. AGREED: Leave the issue as-is, accepting its current state. (fao89, 15:33:02)

  2. https://pulp.plan.io/issues/5996 (fao89, 15:33:03)
    1. IDEA: Proposed for #5996: convert to a task (fao89, 15:33:44)
    2. IDEA: Proposed for #5996: convert to a story (fao89, 15:34:08)
    3. AGREED: convert to a story (fao89, 15:34:13)

  3. https://pulp.plan.io/issues/5995 (fao89, 15:34:14)
    1. IDEA: Proposed for #5995: Leave the issue as-is, accepting its current state. (fao89, 15:34:47)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 15:35:17)

  4. https://pulp.plan.io/issues/5994 (fao89, 15:35:18)
    1. IDEA: Proposed for #5994: Leave the issue as-is, accepting its current state. (fao89, 15:35:28)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 15:35:35)

  5. https://pulp.plan.io/issues/5993 (fao89, 15:35:37)
    1. IDEA: Proposed for #5993: Leave the issue as-is, accepting its current state. (fao89, 15:35:52)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 15:35:53)

  6. https://pulp.plan.io/issues/5991 (fao89, 15:35:54)
  7. https://pulp.plan.io/issues/5989 (fao89, 15:38:11)
    1. IDEA: Proposed for #5989: accept and add to sprint (fao89, 15:39:34)
    2. daviddavis has joined triage (daviddavis, 15:39:36)
    3. AGREED: accept and add to sprint (fao89, 15:39:41)

  8. https://pulp.plan.io/issues/5985 (fao89, 15:39:42)
    1. IDEA: Proposed for #5985: Leave the issue as-is, accepting its current state. (fao89, 15:41:33)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 15:42:53)

  9. https://pulp.plan.io/issues/5991 (fao89, 15:43:10)
    1. https://github.com/pypa/pip/issues/4779 (dkliban, 15:44:46)


Meeting ended at 15:51:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (51)
  2. fao89 (50)
  3. bmbouter (31)
  4. daviddavis (20)
  5. dkliban (16)
  6. ggainey-wfh (2)


Generated by MeetBot 0.1.4.