#pulp-dev: Pulp Triage 2020-05-15
Meeting started by fao89 at 14:30:03 UTC
(full logs).
Meeting summary
- 
  - fao89 has joined triage (fao89,
    14:30:03)
 
 
- https://pulp.plan.io/issues/6748 (fao89, 14:30:11)
  - IDEA: Proposed for
    #6748: accept and add to sprint (fao89,
    14:30:27)
- IDEA: Proposed for
    #6748: Leave the issue as-is, accepting its current state.
    (fao89,
    14:30:52)
- bmbouter has joined triage (bmbouter,
    14:30:55)
- x9c4 has joined triage (x9c4,
    14:31:15)
- ipanova has joined triage (ipanova,
    14:31:34)
- dkliban has joined triage (dkliban,
    14:31:46)
- AGREED: Leave the
    issue as-is, accepting its current state. (fao89,
    14:31:49)
 
 
- https://pulp.plan.io/issues/6735 (fao89, 14:31:50)
  - IDEA: Proposed for
    #6735: accept and add to sprint (dkliban,
    14:32:03)
- AGREED: accept and
    add to sprint (fao89,
    14:32:19)
 
 
- https://pulp.plan.io/issues/6730 (fao89, 14:32:20)
  - IDEA: Proposed for
    #6730: accept and add to sprint (dkliban,
    14:32:27)
- AGREED: accept and
    add to sprint (fao89,
    14:32:53)
 
 
- https://pulp.plan.io/issues/6724 (fao89, 14:32:54)
  - IDEA: Proposed for
    #6724: accept and add to sprint (dkliban,
    14:33:28)
- mikedep333 has joined triage (mikedep333,
    14:33:33)
- AGREED: accept and
    add to sprint (fao89,
    14:33:37)
 
 
- https://pulp.plan.io/issues/6723 (fao89, 14:33:38)
  - IDEA: Proposed for
    #6723: accept and add to sprint (dkliban,
    14:33:46)
- AGREED: accept and
    add to sprint (fao89,
    14:34:20)
 
 
- https://pulp.plan.io/issues/6720 (fao89, 14:34:21)
  - IDEA: Proposed for
    #6720: accept and add to sprint (dkliban,
    14:34:45)
- AGREED: accept and
    add to sprint (fao89,
    14:35:04)
 
 
- https://pulp.plan.io/issues/6716 (fao89, 14:35:05)
  - IDEA: Proposed for
    #6716: accept and add to sprint (ipanova,
    14:36:13)
- AGREED: accept and
    add to sprint (fao89,
    14:36:13)
 
 
- https://pulp.plan.io/issues/6714 (fao89, 14:36:14)
  - IDEA: Proposed for
    #6714: skip to get more info (fao89,
    14:38:41)
- AGREED: skip to get
    more info (fao89,
    14:38:44)
- https://pulp.plan.io/issues/6421
    (dkliban,
    14:40:46)
- https://github.com/pulp/pulpcore/pull/695#issuecomment-629188716
    (fao89,
    14:58:48)
- ACTION: have an open
    floor agenda - https://hackmd.io/SVCMjpwXTfOMqF2OeyyLRw (fao89,
    15:30:04)
- ACTION: have an open
    floor agenda - https://hackmd.io/SVCMjpwXTfOMqF2OeyyLRw (fao89,
    15:31:27)
- ACTION: have an open
    floor agenda - https://hackmd.io/SVCMjpwXTfOMqF2OeyyLRw (dkliban,
    15:33:00)
 
Meeting ended at 15:33:31 UTC
(full logs).
Action items
  - have an open floor agenda - https://hackmd.io/SVCMjpwXTfOMqF2OeyyLRw
- have an open floor agenda - https://hackmd.io/SVCMjpwXTfOMqF2OeyyLRw
- have an open floor agenda - https://hackmd.io/SVCMjpwXTfOMqF2OeyyLRw
People present (lines said)
  - dkliban (74)
- fao89 (68)
- bmbouter (64)
- pulpbot (53)
- ipanova (13)
- croberts (9)
- ggainey (8)
- x9c4 (6)
- partha (5)
- mikedep333 (3)
- jsherrill (2)
Generated by MeetBot 0.1.4.