#pulp-meeting: Pulp Triage 2020-05-19

Meeting started by fao89 at 14:30:49 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:30:49)
    2. ppicka has joined triage (ppicka, 14:30:59)

  1. https://pulp.plan.io/issues/6767 (fao89, 14:31:18)
    1. daviddavis has joined triage (daviddavis, 14:31:21)
    2. bmbouter has joined triage (bmbouter, 14:31:27)
    3. IDEA: Proposed for #6767: accept and add to sprint (fao89, 14:31:40)
    4. dalley has joined triage (dalley, 14:31:46)
    5. x9c4 has joined triage (x9c4, 14:32:33)
    6. dkliban has joined triage (dkliban, 14:32:55)
    7. AGREED: accept and add to sprint (fao89, 14:33:05)

  2. https://pulp.plan.io/issues/6762 (fao89, 14:33:06)
    1. IDEA: Proposed for #6762: Leave the issue as-is, accepting its current state. (fao89, 14:34:48)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:34:52)

  3. https://pulp.plan.io/issues/6756 (fao89, 14:34:53)
    1. IDEA: Proposed for #6756: Leave the issue as-is, accepting its current state. (dkliban, 14:35:51)
    2. IDEA: Proposed for #6756: close- won't fix (dkliban, 14:37:16)
    3. AGREED: close- won't fix (fao89, 14:37:43)

  4. https://pulp.plan.io/issues/6755 (fao89, 14:37:44)
    1. IDEA: Proposed for #6755: close it as notabug (fao89, 14:38:29)
    2. https://github.com/pulp/pulpcore/blob/master/pulpcore/app/settings.py#L233 (bmbouter, 14:39:16)
    3. AGREED: close it as notabug (fao89, 14:41:20)

  5. https://pulp.plan.io/issues/6750 (fao89, 14:41:23)
    1. IDEA: Proposed for #6750: accept and add to sprint (fao89, 14:42:03)
    2. AGREED: accept and add to sprint (fao89, 14:42:32)

  6. https://pulp.plan.io/issues/6714 (fao89, 14:42:33)
    1. ACTION: dkliban will do the 3.4.0 on May 27th (fao89, 14:53:06)
    2. https://pulp.plan.io/issues/6421 (dkliban, 14:55:02)
    3. ACTION: tag 6421 and yet-to-be-filed pulpcore write_only issue as 3.4.0 blocker (bmbouter, 14:59:36)
    4. ACTION: remove 6460 as blocker, katello has a workaround and the patch isn't ready (bmbouter, 15:04:28)
    5. ACTION: add 3.4.0 blocker tag to https://pulp.plan.io/issues/6369 (bmbouter, 15:05:56)
    6. ACTION: dkliban to file a bug about not being able to upload content in single call using bindings (dkliban, 15:07:13)
    7. https://pulp.plan.io/issues/6421#note-9 (x9c4, 15:08:46)
    8. https://github.com/pulp/pulpcore/pull/600 (fao89, 15:30:32)


Meeting ended at 15:31:20 UTC (full logs).

Action items

  1. dkliban will do the 3.4.0 on May 27th
  2. tag 6421 and yet-to-be-filed pulpcore write_only issue as 3.4.0 blocker
  3. remove 6460 as blocker, katello has a workaround and the patch isn't ready
  4. add 3.4.0 blocker tag to https://pulp.plan.io/issues/6369
  5. dkliban to file a bug about not being able to upload content in single call using bindings


Action items, by person

  1. dkliban
    1. dkliban will do the 3.4.0 on May 27th
    2. dkliban to file a bug about not being able to upload content in single call using bindings
  2. UNASSIGNED
    1. tag 6421 and yet-to-be-filed pulpcore write_only issue as 3.4.0 blocker
    2. remove 6460 as blocker, katello has a workaround and the patch isn't ready
    3. add 3.4.0 blocker tag to https://pulp.plan.io/issues/6369


People present (lines said)

  1. bmbouter (79)
  2. dkliban (77)
  3. pulpbot (42)
  4. fao89 (41)
  5. daviddavis (20)
  6. x9c4 (14)
  7. ppicka (2)
  8. dalley (2)


Generated by MeetBot 0.1.4.