#pulp-meeting: Pulp Triage 2020-05-22

Meeting started by fao89 at 14:30:09 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:30:09)
    2. ggainey has joined triage (ggainey, 14:30:16)
    3. ppicka has joined triage (ppicka, 14:30:18)

  1. https://pulp.plan.io/issues/6775 (fao89, 14:30:27)
    1. IDEA: Proposed for #6775: accept and add to sprint (fao89, 14:30:44)
    2. dkliban has joined triage (dkliban, 14:30:55)
    3. daviddavis has joined triage (daviddavis, 14:31:22)
    4. AGREED: accept and add to sprint (fao89, 14:31:53)

  2. https://pulp.plan.io/issues/6773 (fao89, 14:31:54)
    1. ttereshc has joined triage (ttereshc, 14:32:00)
    2. IDEA: Proposed for #6773: Leave the issue as-is, accepting its current state. (fao89, 14:32:31)
    3. bmbouter has joined triage (bmbouter, 14:32:48)
    4. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:32:56)

  3. https://pulp.plan.io/issues/6771 (fao89, 14:32:57)
    1. IDEA: Proposed for #6771: accept and add to sprint (fao89, 14:33:23)
    2. IDEA: Proposed for #6771: convert to task and add to sprint (fao89, 14:34:41)
    3. AGREED: convert to task and add to sprint (fao89, 14:34:52)

  4. https://pulp.plan.io/issues/6770 (fao89, 14:34:53)
    1. IDEA: Proposed for #6770: Leave the issue as-is, accepting its current state. (fao89, 14:35:31)
    2. mikedep333 has joined triage (mikedep333, 14:35:56)
    3. IDEA: Proposed for #6770: accept and add to sprint (fao89, 14:37:06)
    4. AGREED: accept and add to sprint (fao89, 14:37:09)

  5. https://pulp.plan.io/issues/6768 (fao89, 14:37:10)
    1. IDEA: Proposed for #6768: accept and add to sprint (dkliban, 14:37:39)
    2. AGREED: accept and add to sprint (fao89, 14:37:50)

  6. https://pulp.plan.io/issues/6714 (fao89, 14:37:51)
    1. https://hackmd.io/SVCMjpwXTfOMqF2OeyyLRw (fao89, 14:39:24)
    2. https://pulp.plan.io/issues/6421#note-9 (dkliban, 14:42:22)
    3. https://github.com/pulp/pulp_file/pull/390 (fao89, 15:01:52)
    4. https://github.com/pulp/pulpcore/pull/714 (fao89, 15:02:04)
    5. https://python-redmine.com/ (bmbouter, 15:22:51)


Meeting ended at 15:27:06 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fao89 (50)
  2. bmbouter (48)
  3. dkliban (46)
  4. pulpbot (46)
  5. ggainey (38)
  6. ttereshc (30)
  7. daviddavis (28)
  8. mikedep333 (2)
  9. ppicka (2)


Generated by MeetBot 0.1.4.