#pulp-meeting: Pulp Triage 2020-06-09

Meeting started by fao89 at 14:31:31 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:31:31)
    2. daviddavis has joined triage (daviddavis, 14:31:52)

  1. https://pulp.plan.io/issues/6915 (fao89, 14:31:57)
    1. IDEA: Proposed for #6915: accept and add to sprint (fao89, 14:32:13)
    2. ttereshc has joined triage (ttereshc, 14:32:21)
    3. ppicka has joined triage (ppicka, 14:32:22)
    4. ipanova has joined triage (ipanova, 14:32:27)
    5. bmbouter has joined triage (bmbouter, 14:32:38)
    6. ggainey has joined triage (ggainey, 14:33:21)
    7. AGREED: accept and add to sprint (fao89, 14:35:21)

  2. https://pulp.plan.io/issues/6898 (fao89, 14:35:22)
    1. IDEA: Proposed for #6898: close as notabug (fao89, 14:36:28)
    2. AGREED: close as notabug (fao89, 14:37:07)
    3. https://hackmd.io/@pulp/triage/edit (fao89, 14:59:44)
    4. https://fixtures.pulpproject.org seems to work for me? (daviddavis, 15:03:07)


Meeting ended at 15:07:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fao89 (41)
  2. ttereshc (34)
  3. daviddavis (30)
  4. pulpbot (25)
  5. bmbouter (24)
  6. ggainey (18)
  7. ppicka (8)
  8. ipanova (6)
  9. dkliban (5)


Generated by MeetBot 0.1.4.