#pulp-meeting: Pulp Triage 2020-06-16

Meeting started by fao89 at 14:32:14 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:32:14)
    2. x9c4 has joined triage (x9c4, 14:32:16)
    3. daviddavis has joined triage (daviddavis, 14:32:19)
    4. dkliban has joined triage (dkliban, 14:32:20)
    5. ggainey has joined triage (ggainey, 14:32:21)
    6. ppicka has joined triage (ppicka, 14:32:23)
    7. ttereshc has joined triage (ttereshc, 14:32:26)

  1. https://pulp.plan.io/issues/6972 (fao89, 14:32:31)
    1. IDEA: Proposed for #6972: Leave the issue as-is, accepting its current state. (fao89, 14:32:39)
    2. ipanova has joined triage (ipanova, 14:33:01)
    3. bmbouter has joined triage (bmbouter, 14:33:56)
    4. IDEA: Proposed for #6972: rename and accept (fao89, 14:35:38)
    5. IDEA: Proposed for #6972: rename and skip (fao89, 14:36:34)
    6. AGREED: rename and skip (fao89, 14:36:46)

  2. https://pulp.plan.io/issues/6943 (fao89, 14:36:47)
    1. IDEA: Proposed for #6943: Leave the issue as-is, accepting its current state. (fao89, 14:37:28)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:37:51)

  3. https://pulp.plan.io/issues/5617 (fao89, 14:37:51)
    1. IDEA: Proposed for #5617: close as works for me (fao89, 14:39:16)
    2. AGREED: close as works for me (fao89, 14:39:22)
    3. https://hackmd.io/SVCMjpwXTfOMqF2OeyyLRw (fao89, 14:39:38)
    4. https://pulp.plan.io/issues/6974 (daviddavis, 14:46:29)
    5. https://git.io/Jf5gv (daviddavis, 14:50:19)
    6. https://git.io/Jf5gL (daviddavis, 14:52:44)


Meeting ended at 14:58:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bmbouter (45)
  2. daviddavis (44)
  3. fao89 (40)
  4. pulpbot (31)
  5. dkliban (30)
  6. x9c4 (20)
  7. ttereshc (9)
  8. ipanova (9)
  9. ggainey (7)
  10. ppicka (3)


Generated by MeetBot 0.1.4.