#pulp-meeting: Pulp Triage 2020-06-19

Meeting started by fao89 at 14:31:08 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:31:08)
    2. bmbouter has joined triage (bmbouter, 14:31:16)
    3. mikedep333 has joined triage (mikedep333, 14:31:45)

  1. https://pulp.plan.io/issues/7003 (fao89, 14:32:11)
    1. x9c4 has joined triage (x9c4, 14:32:18)
    2. daviddavis has joined triage (daviddavis, 14:32:19)
    3. ipanova has joined triage (ipanova, 14:32:28)
    4. dkliban has joined triage (dkliban, 14:32:36)
    5. IDEA: Proposed for #7003: Leave the issue as-is, accepting its current state. (fao89, 14:32:49)
    6. dalley has joined triage (dalley, 14:33:10)

  2. https://pulp.plan.io/issues/7015 (fao89, 14:34:57)
    1. IDEA: Proposed for #7015: convert to story (fao89, 14:36:10)
    2. AGREED: convert to story (fao89, 14:36:51)

  3. https://pulp.plan.io/issues/7002 (fao89, 14:37:17)
    1. ttereshc has joined triage (ttereshc, 14:37:49)
    2. IDEA: Proposed for #7002: accept and add to sprint (fao89, 14:38:38)
    3. AGREED: accept and add to sprint (fao89, 14:38:57)

  4. https://pulp.plan.io/issues/6992 (fao89, 14:38:58)
    1. IDEA: Proposed for #6992: accept and add to sprint (fao89, 14:39:30)
    2. https://docs.pulpproject.org/installation/authentication.html#basic-authentication (dkliban, 14:42:40)
    3. AGREED: accept and add to sprint (fao89, 14:45:06)

  5. https://pulp.plan.io/issues/6990 (fao89, 14:45:08)
    1. IDEA: Proposed for #6990: Leave the issue as-is, accepting its current state. (fao89, 14:47:15)
    2. IDEA: Proposed for #6990: Leave the issue as-is, accepting its current state. (fao89, 14:47:36)
    3. IDEA: Proposed for #6990: Leave the issue as-is, accepting its current state. (fao89, 14:48:00)
    4. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:48:13)

  6. https://pulp.plan.io/issues/6989 (fao89, 14:48:14)
    1. IDEA: Proposed for #6989: accept and add to sprint (fao89, 14:49:02)
    2. AGREED: accept and add to sprint (fao89, 14:50:11)

  7. https://pulp.plan.io/issues/6972 (fao89, 14:50:12)
    1. IDEA: Proposed for #6972: convert to a story (fao89, 14:51:09)
    2. AGREED: convert to a story (fao89, 14:51:41)
    3. https://hackmd.io/bI4Pc9fTRfGNAH_d6ASX4Q?view (fao89, 15:26:54)


Meeting ended at 15:34:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bmbouter (84)
  2. fao89 (67)
  3. pulpbot (51)
  4. dkliban (45)
  5. daviddavis (44)
  6. ttereshc (36)
  7. ipanova (21)
  8. x9c4 (15)
  9. dalley (10)
  10. mikedep333 (4)


Generated by MeetBot 0.1.4.