#pulp-meeting: Pulp Triage 2020-07-17

Meeting started by fao89 at 14:32:24 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:32:24)
    2. bmbouter has joined triage (bmbouter, 14:32:27)
    3. ppicka has joined triage (ppicka, 14:32:29)
    4. ttereshc has joined triage (ttereshc, 14:32:32)
    5. daviddavis has joined triage (daviddavis, 14:32:36)

  1. https://pulp.plan.io/issues/7156 (fao89, 14:32:43)
    1. IDEA: Proposed for #7156: Leave the issue as-is, accepting its current state. (fao89, 14:32:55)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:33:27)

  2. https://pulp.plan.io/issues/7154 (fao89, 14:33:28)
    1. x9c4 has joined triage (x9c4, 14:35:25)
    2. dkliban has joined triage (dkliban, 14:35:42)
    3. IDEA: Proposed for #7154: Leave the issue as-is, accepting its current state. (fao89, 14:37:27)
    4. https://github.com/pulp/pulpcore/blob/master/pulpcore/app/serializers/base.py#L152 (dkliban, 14:37:41)
    5. IDEA: Proposed for #7154: accept and add to sprint (dkliban, 14:42:25)
    6. AGREED: accept and add to sprint (fao89, 14:43:01)

  3. https://pulp.plan.io/issues/7143 (fao89, 14:43:03)
    1. IDEA: Proposed for #7143: accept and add to sprint (fao89, 14:44:21)
    2. AGREED: accept and add to sprint (fao89, 14:45:00)

  4. https://pulp.plan.io/issues/7110 (fao89, 14:45:01)
    1. mikedep333 has joined triage (mikedep333, 14:45:20)
    2. IDEA: Proposed for #7110: dkliban to close it (fao89, 14:45:58)
    3. AGREED: dkliban to close it (fao89, 14:46:03)
    4. https://hackmd.io/SVCMjpwXTfOMqF2OeyyLRw (fao89, 14:46:16)


Meeting ended at 15:08:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fao89 (43)
  2. pulpbot (33)
  3. dkliban (30)
  4. bmbouter (24)
  5. daviddavis (22)
  6. ttereshc (18)
  7. x9c4 (11)
  8. ppicka (6)
  9. mikedep333 (2)
  10. dalley (1)


Generated by MeetBot 0.1.4.