#pulp-meeting: Pulp Triage 2020-07-31

Meeting started by fao89 at 14:30:08 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:30:08)
    2. ppicka has joined triage (ppicka, 14:30:17)
    3. ggainey has joined triage (ggainey, 14:30:24)
    4. ttereshc has joined triage (ttereshc, 14:30:32)

  1. https://pulp.plan.io/issues/7246 (fao89, 14:30:43)
    1. daviddavis has joined triage (daviddavis, 14:30:43)
    2. IDEA: Proposed for #7246: Leave the issue as-is, accepting its current state. (fao89, 14:31:06)
    3. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:31:28)

  2. https://pulp.plan.io/issues/7245 (fao89, 14:31:29)
    1. dkliban has joined triage (dkliban, 14:31:47)
    2. IDEA: Proposed for #7245: accept and add to sprint (fao89, 14:32:36)
    3. AGREED: accept and add to sprint (fao89, 14:32:57)

  3. https://pulp.plan.io/issues/7239 (fao89, 14:32:58)
    1. mikedep333 has joined triage (mikedep333, 14:33:12)
    2. bmbouter has joined triage (bmbouter, 14:34:38)
    3. IDEA: Proposed for #7239: close as worksforme (fao89, 14:35:23)
    4. AGREED: close as worksforme (fao89, 14:35:27)

  4. https://pulp.plan.io/issues/7232 (fao89, 14:35:28)
    1. IDEA: Proposed for #7232: convert to story (fao89, 14:36:08)
    2. AGREED: convert to story (fao89, 14:36:13)

  5. https://pulp.plan.io/issues/7227 (fao89, 14:36:13)
    1. ipanova has joined triage (ipanova, 14:36:19)
    2. IDEA: Proposed for #7227: convert to story (fao89, 14:36:41)
    3. AGREED: convert to story (fao89, 14:36:54)

  6. https://pulp.plan.io/issues/7205 (fao89, 14:36:55)


Meeting ended at 15:20:50 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ggainey (66)
  2. bmbouter (63)
  3. fao89 (56)
  4. pulpbot (43)
  5. daviddavis (40)
  6. dkliban (26)
  7. ttereshc (23)
  8. ipanova (18)
  9. ppicka (5)
  10. mikedep333 (2)


Generated by MeetBot 0.1.4.