#pulp-meeting: Pulp Triage 2020-08-04

Meeting started by fao89 at 14:30:12 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:30:12)
    2. daviddavis has joined triage (daviddavis, 14:30:16)
    3. dkliban has joined triage (dkliban, 14:30:27)

  1. https://pulp.plan.io/issues/7271 (fao89, 14:31:05)
    1. IDEA: Proposed for #7271: convert to story (fao89, 14:31:48)
    2. AGREED: convert to story (fao89, 14:31:54)

  2. https://pulp.plan.io/issues/7270 (fao89, 14:31:55)
    1. IDEA: Proposed for #7270: convert to refactor (fao89, 14:32:42)
    2. AGREED: convert to refactor (fao89, 14:33:34)

  3. https://pulp.plan.io/issues/7268 (fao89, 14:33:35)
    1. ggainey has joined triage (ggainey, 14:33:38)
    2. bmbouter has joined triage (bmbouter, 14:34:35)
    3. IDEA: Proposed for #7268: close as worksforme (fao89, 14:35:32)
    4. AGREED: close as worksforme (fao89, 14:35:35)

  4. https://pulp.plan.io/issues/7238 (fao89, 14:35:36)
    1. ipanova has joined triage (ipanova, 14:35:42)
    2. IDEA: Proposed for #7238: accept and add to sprint (fao89, 14:36:31)
    3. AGREED: accept and add to sprint (fao89, 14:36:40)

  5. https://pulp.plan.io/issues/7205 (fao89, 14:36:41)
    1. https://hackmd.io/@pulp/triage/edit (fao89, 14:43:50)
    2. https://www.pinterest.com/pin/474637248201523122/ (ggainey, 15:06:58)


Meeting ended at 15:14:17 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fao89 (58)
  2. bmbouter (51)
  3. pulpbot (37)
  4. dkliban (37)
  5. ipanova (32)
  6. daviddavis (27)
  7. ggainey (24)
  8. lmjachky (1)


Generated by MeetBot 0.1.4.