#pulp-meeting: Pulp Triage 2020-08-11

Meeting started by fao89 at 14:30:06 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:30:06)
    2. ppicka has joined triage (ppicka, 14:30:31)
    3. daviddavis has joined triage (daviddavis, 14:30:52)
    4. ggainey has joined triage (ggainey, 14:31:15)

  1. https://pulp.plan.io/issues/7299 (fao89, 14:31:26)
    1. ttereshc has joined triage (ttereshc, 14:31:37)
    2. IDEA: Proposed for #7299: accept and add to sprint (fao89, 14:31:46)
    3. AGREED: accept and add to sprint (fao89, 14:32:00)
    4. dkliban has joined triage (dkliban, 14:32:08)
    5. ipanova has joined triage (ipanova, 14:32:15)
    6. bmbouter has joined triage (bmbouter, 14:34:18)
    7. x9c4 has joined triage (x9c4, 14:34:28)
    8. https://github.com/pulp/pulpcore/pull/820 needs to be a yes due to immediate usage by galaxy_ng plugin (bmbouter, 14:53:09)


Meeting ended at 15:13:59 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bmbouter (49)
  2. fao89 (32)
  3. ggainey (23)
  4. dkliban (23)
  5. lmjachky (21)
  6. ttereshc (21)
  7. pulpbot (18)
  8. daviddavis (14)
  9. x9c4 (4)
  10. ipanova (4)
  11. mikedep333 (3)
  12. ppicka (3)


Generated by MeetBot 0.1.4.