#pulp-meeting: Pulp Triage 2020-08-21

Meeting started by fao89 at 14:30:00 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:30:00)
    2. daviddavis has joined triage (daviddavis, 14:30:22)
    3. ppicka has joined triage (ppicka, 14:30:24)

  1. https://pulp.plan.io/issues/7347 (fao89, 14:30:53)
    1. IDEA: Proposed for #7347: accept and add to sprint (fao89, 14:31:09)
    2. ipanova has joined triage (ipanova, 14:31:47)
    3. AGREED: accept and add to sprint (fao89, 14:31:52)

  2. https://pulp.plan.io/issues/7341 (fao89, 14:31:53)
    1. IDEA: Proposed for #7341: accept and add to sprint (fao89, 14:32:15)
    2. AGREED: accept and add to sprint (fao89, 14:32:19)

  3. https://pulp.plan.io/issues/7321 (fao89, 14:32:20)
    1. ttereshc has joined triage (ttereshc, 14:32:30)

  4. https://pulp.plan.io/issues/7321 (fao89, 14:35:34)
    1. IDEA: Proposed for #7321: add to sprint (fao89, 14:35:46)
    2. AGREED: add to sprint (fao89, 14:35:51)


Meeting ended at 14:36:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (28)
  2. fao89 (26)
  3. daviddavis (10)
  4. ttereshc (8)
  5. ipanova (8)
  6. ppicka (4)


Generated by MeetBot 0.1.4.