#pulp-meeting: Pulp Triage 2020-08-28

Meeting started by fao89 at 14:55:34 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:55:34)
    2. ppicka has joined triage (ppicka, 14:55:50)
    3. ipanova has joined triage (ipanova, 14:56:06)
    4. ttereshc has joined triage (ttereshc, 14:56:12)

  1. https://pulp.plan.io/issues/7404 (fao89, 14:56:35)
    1. daviddavis has joined triage (daviddavis, 14:56:41)
    2. IDEA: Proposed for #7404: accept and add to sprint (fao89, 14:56:52)
    3. AGREED: accept and add to sprint (fao89, 14:57:00)

  2. https://pulp.plan.io/issues/7395 (fao89, 14:57:00)
    1. dkliban has joined triage (dkliban, 14:57:12)
    2. IDEA: Proposed for #7395: Leave the issue as-is, accepting its current state. (ttereshc, 14:57:19)
    3. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:57:32)

  3. https://pulp.plan.io/issues/7391 (fao89, 14:57:33)
    1. IDEA: Proposed for #7391: convert to story (fao89, 14:57:59)
    2. AGREED: convert to story (fao89, 14:58:23)
    3. https://hackmd.io/@pulp/triage/edit (fao89, 14:59:04)
    4. https://github.com/pulp/pulpcore displays lgtm badge with B quality (fao89, 15:00:03)
    5. bmbouter has joined triage (bmbouter, 15:02:59)
    6. https://github.com/pulp/pulpcore/pull/799#issuecomment-682014733 (fao89, 15:09:01)
    7. https://pulp.plan.io/issues/7321 (daviddavis, 15:22:24)


Meeting ended at 15:46:31 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fao89 (42)
  2. bmbouter (34)
  3. daviddavis (31)
  4. ttereshc (29)
  5. pulpbot (26)
  6. lmjachky (25)
  7. ipanova (15)
  8. ppicka (2)
  9. dkliban (2)
  10. x9c4 (1)
  11. dalley (1)


Generated by MeetBot 0.1.4.