#pulp-meeting: Pulp Triage 2020-09-11

Meeting started by fao89 at 14:30:11 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:30:11)
    2. daviddavis has joined triage (daviddavis, 14:30:57)
    3. dkliban has joined triage (dkliban, 14:31:15)
    4. bmbouter has joined triage (bmbouter, 14:31:57)

  1. https://pulp.plan.io/issues/7495 (fao89, 14:32:03)
    1. IDEA: Proposed for #7495: Leave the issue as-is, accepting its current state. (fao89, 14:33:20)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:33:53)

  2. https://pulp.plan.io/issues/7486 (fao89, 14:33:54)
    1. IDEA: Proposed for #7486: convert to task (fao89, 14:34:25)
    2. AGREED: convert to task (fao89, 14:34:29)

  3. https://pulp.plan.io/issues/7485 (fao89, 14:34:30)
    1. IDEA: Proposed for #7485: Leave the issue as-is, accepting its current state. (dkliban, 14:34:52)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:35:12)

  4. https://pulp.plan.io/issues/7476 (fao89, 14:35:12)
    1. ggainey has joined triage (ggainey, 14:36:15)
    2. IDEA: Proposed for #7476: accept and add to current quarter (fao89, 14:36:26)
    3. AGREED: accept and add to current quarter (fao89, 14:37:57)
    4. https://hackmd.io/@pulp/triage/edit (fao89, 14:38:47)
    5. x9c4 has joined triage (x9c4, 14:41:26)


Meeting ended at 14:59:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fao89 (37)
  2. pulpbot (31)
  3. daviddavis (23)
  4. bmbouter (22)
  5. dkliban (17)
  6. ggainey (7)
  7. x9c4 (4)
  8. dalley (2)


Generated by MeetBot 0.1.4.