#pulp-meeting: Pulp Triage 2020-09-22

Meeting started by fao89 at 14:30:36 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:30:36)
    2. daviddavis has joined triage (daviddavis, 14:30:53)
    3. dkliban has joined triage (dkliban, 14:30:54)
    4. ppicka has joined triage (ppicka, 14:31:16)

  1. https://pulp.plan.io/issues/7543 (fao89, 14:31:19)
    1. ipanova has joined triage (ipanova, 14:32:41)
    2. bmbouter has joined triage (bmbouter, 14:35:01)
    3. x9c4 has joined triage (x9c4, 14:35:13)
    4. IDEA: Proposed for #7543: close as duplicated (fao89, 14:35:24)
    5. AGREED: close as duplicated (fao89, 14:35:29)

  2. https://pulp.plan.io/issues/7542 (fao89, 14:35:30)
    1. IDEA: Proposed for #7542: close as notabug (fao89, 14:36:55)
    2. AGREED: close as notabug (fao89, 14:36:59)

  3. https://pulp.plan.io/issues/7532 (fao89, 14:37:00)
    1. IDEA: Proposed for #7532: accept and add to sprint (fao89, 14:38:04)
    2. AGREED: accept and add to sprint (fao89, 14:38:07)

  4. https://pulp.plan.io/issues/7513 (fao89, 14:38:08)
    1. IDEA: Proposed for #7513: convert to story (fao89, 14:38:39)
    2. AGREED: convert to story (fao89, 14:38:44)
    3. https://hackmd.io/@pulp/triage/edit (fao89, 14:39:09)


Meeting ended at 15:16:44 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fao89 (49)
  2. dkliban (47)
  3. ipanova (44)
  4. pulpbot (34)
  5. daviddavis (29)
  6. bmbouter (20)
  7. ppicka (6)
  8. x9c4 (4)


Generated by MeetBot 0.1.4.