#pulp-meeting: Pulp Triage 2020-10-02

Meeting started by fao89 at 15:02:32 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 15:02:32)

  1. https://pulp.plan.io/issues/7645 (fao89, 15:03:17)
    1. IDEA: Proposed for #7645: convert to task (fao89, 15:04:06)
    2. ppicka has joined triage (ppicka, 15:04:37)
    3. AGREED: convert to task (fao89, 15:05:01)

  2. https://pulp.plan.io/issues/7637 (fao89, 15:05:02)
    1. IDEA: Proposed for #7637: accept and add to sprint (fao89, 15:05:28)
    2. AGREED: accept and add to sprint (fao89, 15:05:44)

  3. https://pulp.plan.io/issues/7636 (fao89, 15:05:44)
    1. IDEA: Proposed for #7636: Leave the issue as-is, accepting its current state. (fao89, 15:06:46)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 15:07:28)

  4. https://pulp.plan.io/issues/7635 (fao89, 15:07:29)
    1. IDEA: Proposed for #7635: Leave the issue as-is, accepting its current state. (fao89, 15:07:43)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 15:08:26)

  5. https://pulp.plan.io/issues/7626 (fao89, 15:08:27)
    1. IDEA: Proposed for #7626: convert to story (fao89, 15:09:02)
    2. AGREED: convert to story (fao89, 15:09:29)

  6. https://pulp.plan.io/issues/7623 (fao89, 15:09:30)
    1. IDEA: Proposed for #7623: convert to story (fao89, 15:10:29)
    2. AGREED: convert to story (fao89, 15:10:45)


Meeting ended at 15:11:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fao89 (36)
  2. pulpbot (36)
  3. ppicka (6)
  4. bmbouter (4)
  5. dkliban (4)


Generated by MeetBot 0.1.4.