#pulp-meeting: Pulp Triage 2020-10-23

Meeting started by ttereshc at 14:33:28 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:33:28)
    2. daviddavis has joined triage (daviddavis, 14:33:32)
    3. ipanova has joined triage (ipanova, 14:33:36)
    4. bmbouter has joined triage (bmbouter, 14:33:37)
    5. x9c4 has joined triage (x9c4, 14:33:41)
    6. https://hackmd.io/SVCMjpwXTfOMqF2OeyyLRw (ttereshc, 14:34:09)
    7. ggainey has joined triage (ggainey, 14:38:55)

  1. https://pulp.plan.io/issues/7737 (ttereshc, 14:51:04)
  2. https://pulp.plan.io/issues/7624 (ttereshc, 14:55:30)
    1. IDEA: Proposed for #7624: convert to story (ttereshc, 14:57:10)
    2. AGREED: convert to story (ttereshc, 14:58:12)


Meeting ended at 14:58:51 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttereshc (38)
  2. daviddavis (34)
  3. bmbouter (22)
  4. pulpbot (19)
  5. x9c4 (14)
  6. ipanova (10)
  7. ggainey (4)


Generated by MeetBot 0.1.4.