#pulp-meeting: Pulp Triage 2020-10-27

Meeting started by fao89 at 14:30:35 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:30:35)
    2. dkliban has joined triage (dkliban, 14:30:40)
    3. ggainey has joined triage (ggainey, 14:30:42)
    4. daviddavis has joined triage (daviddavis, 14:31:25)
    5. https://hackmd.io/@pulp/triage/edit (fao89, 14:31:52)
    6. x9c4 has joined triage (x9c4, 14:32:09)
    7. dalley has joined triage (dalley, 14:34:42)

  1. https://pulp.plan.io/issues/7754 (fao89, 14:35:50)
    1. IDEA: Proposed for #7754: accept and add to sprint (fao89, 14:36:46)
    2. AGREED: accept and add to sprint (fao89, 14:37:45)

  2. https://pulp.plan.io/issues/7753 (fao89, 14:37:45)
    1. IDEA: Proposed for #7753: accept and add to sprint (fao89, 14:38:33)
    2. AGREED: accept and add to sprint (fao89, 14:38:42)

  3. https://pulp.plan.io/issues/7750 (fao89, 14:38:43)
    1. IDEA: Proposed for #7750: close as worksforme (fao89, 14:40:21)
    2. AGREED: close as worksforme (fao89, 14:40:31)

  4. https://pulp.plan.io/issues/7748 (fao89, 14:40:32)
    1. IDEA: Proposed for #7748: Leave the issue as-is, accepting its current state. (fao89, 14:41:12)
    2. IDEA: Proposed for #7748: convert to task (fao89, 14:42:14)
    3. AGREED: convert to task (fao89, 14:42:21)

  5. https://pulp.plan.io/issues/7755 (fao89, 14:42:22)
    1. IDEA: Proposed for #7755: accept and add to sprint (fao89, 14:43:10)
    2. AGREED: accept and add to sprint (fao89, 14:45:06)

  6. https://pulp.plan.io/issues/7747 (fao89, 14:45:07)
    1. IDEA: Proposed for #7747: convert to task (fao89, 14:45:49)
    2. AGREED: convert to task (fao89, 14:47:11)

  7. https://pulp.plan.io/issues/7738 (fao89, 14:47:12)
    1. IDEA: Proposed for #7738: Leave the issue as-is, accepting its current state. (fao89, 14:48:03)
    2. IDEA: Proposed for #7738: convert to task (fao89, 14:52:13)
    3. AGREED: convert to task (fao89, 14:52:16)

  8. https://pulp.plan.io/issues/7737 (fao89, 14:52:18)
    1. IDEA: Proposed for #7737: accept and add to sprint (fao89, 14:52:51)
    2. AGREED: accept and add to sprint (fao89, 14:52:55)


Meeting ended at 14:53:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fao89 (56)
  2. pulpbot (52)
  3. ggainey (25)
  4. daviddavis (10)
  5. dkliban (9)
  6. x9c4 (7)
  7. dalley (5)


Generated by MeetBot 0.1.4.