#pulp-meeting: Pulp Triage 2020-11-03

Meeting started by fao89_ at 15:39:50 UTC (full logs).

Meeting summary

    1. fao89_ has joined triage (fao89_, 15:39:50)
    2. ggainey has joined triage (ggainey, 15:39:53)
    3. ppicka has joined triage (ppicka, 15:39:56)
    4. ttereshc has joined triage (ttereshc, 15:40:01)
    5. https://hackmd.io/@pulp/triage/edit (fao89_, 15:40:05)
    6. daviddavis has joined triage (daviddavis, 15:40:13)
    7. dkliban has joined triage (dkliban, 15:40:27)
    8. https://i.pinimg.com/originals/ae/38/6c/ae386c11446f208a85e304f0724cba48.jpg (dalley, 15:42:38)
    9. x9c4 has joined triage (x9c4, 15:44:02)

  1. https://pulp.plan.io/issues/7766 (fao89_, 15:58:28)
    1. IDEA: Proposed for #7766: Leave the issue as-is, accepting its current state. (fao89_, 15:58:45)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89_, 15:59:13)

  2. https://pulp.plan.io/issues/7760 (fao89_, 15:59:14)
    1. IDEA: Proposed for #7760: accept and add (fao89_, 16:00:35)
    2. AGREED: accept and add (fao89_, 16:00:37)


Meeting ended at 16:01:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. daviddavis (39)
  2. ggainey (32)
  3. fao89_ (32)
  4. pulpbot (24)
  5. dalley (14)
  6. ttereshc (7)
  7. x9c4 (6)
  8. dkliban (5)
  9. ppicka (4)
  10. mcorr (2)
  11. bmbouter (2)
  12. fao89 (2)


Generated by MeetBot 0.1.4.