#pulp-meeting: Pulp Triage 2020-11-10

Meeting started by fao89 at 15:30:43 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 15:30:43)
    2. ppicka has joined triage (ppicka, 15:30:56)
    3. dkliban has joined triage (dkliban, 15:30:58)
    4. https://hackmd.io/@pulp/triage/edit - No items (fao89, 15:31:35)
    5. daviddavis has joined triage (daviddavis, 15:31:45)

  1. https://pulp.plan.io/issues/7808 (fao89, 15:32:39)
    1. ttereshc has joined triage (ttereshc, 15:32:57)
    2. IDEA: Proposed for #7808: convert to task (fao89, 15:33:14)
    3. IDEA: Proposed for #7808: convert to story (fao89, 15:33:33)
    4. AGREED: convert to story (fao89, 15:35:16)

  2. https://pulp.plan.io/issues/7812 (fao89, 15:35:17)
    1. IDEA: Proposed for #7812: convert to story (fao89, 15:39:43)
    2. AGREED: convert to story (fao89, 15:40:06)

  3. https://pulp.plan.io/issues/7796 (fao89, 15:40:07)
    1. IDEA: Proposed for #7796: Leave the issue as-is, accepting its current state. (fao89, 15:40:48)


Meeting ended at 15:43:31 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. daviddavis (29)
  2. pulpbot (28)
  3. fao89 (28)
  4. ttereshc (16)
  5. dkliban (11)
  6. ggainey (9)
  7. ppicka (2)
  8. dalley (1)


Generated by MeetBot 0.1.4.