#pulp-meeting: Pulp Triage 2020-11-17

Meeting started by fao89 at 15:30:54 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 15:30:54)
    2. daviddavis has joined triage (daviddavis, 15:30:58)
    3. ggainey has joined triage (ggainey, 15:30:59)
    4. https://hackmd.io/@pulp/triage/edit (fao89, 15:31:28)
    5. x9c4 has joined triage (x9c4, 15:32:21)
    6. dalley has joined triage (dalley, 15:33:05)
    7. mikedep333 has joined triage (mikedep333, 15:36:40)
    8. bmbouter has joined triage (bmbouter, 15:37:22)

  1. https://pulp.plan.io/issues/7838 (fao89, 15:46:30)
    1. IDEA: Proposed for #7838: Leave the issue as-is, accepting its current state. (fao89, 15:46:55)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 15:47:38)

  2. https://pulp.plan.io/issues/7836 (fao89, 15:47:39)
    1. IDEA: Proposed for #7836: accept and add to sprint (fao89, 15:48:27)
    2. AGREED: accept and add to sprint (fao89, 15:49:09)

  3. https://pulp.plan.io/issues/7796 (fao89, 15:49:10)
    1. IDEA: Proposed for #7796: close out (fao89, 15:50:25)
    2. AGREED: close out (fao89, 15:50:29)


Meeting ended at 15:50:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fao89 (39)
  2. daviddavis (29)
  3. ggainey (27)
  4. pulpbot (26)
  5. x9c4 (19)
  6. mikedep333 (6)
  7. dalley (6)
  8. bmbouter (3)


Generated by MeetBot 0.1.4.