#pulp-meeting: Pulp Triage 2020-11-24

Meeting started by fao89 at 15:31:38 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 15:31:38)
    2. daviddavis has joined triage (daviddavis, 15:32:17)
    3. ttereshc has joined triage (ttereshc, 15:32:35)
    4. https://hackmd.io/@pulp/triage/edit the agenda is empty (fao89, 15:32:40)
    5. dalley has joined triage (dalley, 15:34:03)
    6. https://pulp.plan.io/issues?query_id=143 (fao89, 15:34:14)

  1. https://pulp.plan.io/issues/7890 (fao89, 15:34:38)
    1. ipanova has joined triage (ipanova, 15:34:41)
    2. IDEA: Proposed for #7890: Leave the issue as-is, accepting its current state. (fao89, 15:35:01)
    3. IDEA: Proposed for #7890: convert to task (fao89, 15:35:24)
    4. AGREED: convert to task (fao89, 15:35:30)

  2. https://pulp.plan.io/issues/7888 (fao89, 15:35:31)
    1. bmbouter has joined triage (bmbouter, 15:35:37)
    2. IDEA: Proposed for #7888: Leave the issue as-is, accepting its current state. (fao89, 15:35:53)
    3. mikedep333 has joined triage (mikedep333, 15:37:41)
    4. AGREED: Leave the issue as-is, accepting its current state. (fao89, 15:40:33)

  3. https://pulp.plan.io/issues/7878 (fao89, 15:40:34)
    1. IDEA: Proposed for #7878: accept and add to sprint (fao89, 15:41:11)
    2. AGREED: accept and add to sprint (fao89, 15:41:11)

  4. https://pulp.plan.io/issues/7867 (fao89, 15:41:12)
    1. IDEA: Proposed for #7867: bmbouter will comment on the issue and close as dup if necessary (ipanova, 15:47:36)
    2. https://pulp.plan.io/issues/5502 (bmbouter, 15:47:43)
    3. AGREED: bmbouter will comment on the issue and close as dup if necessary (fao89, 15:47:53)

  5. https://pulp.plan.io/issues/7857 (fao89, 15:47:55)
    1. IDEA: Proposed for #7857: Leave the issue as-is, accepting its current state. (fao89, 15:54:35)
    2. IDEA: Proposed for #7857: accept and add to sprint (fao89, 15:56:38)
    3. IDEA: Proposed for #7857: skip, ttereshc will ask jsherrill about the setup (ttereshc, 16:03:08)
    4. AGREED: skip, ttereshc will ask jsherrill about the setup (fao89, 16:03:20)

  6. https://pulp.plan.io/issues/7856 (fao89, 16:03:22)
    1. IDEA: Proposed for #7856: convert to task (fao89, 16:03:54)
    2. AGREED: convert to task (fao89, 16:04:03)

  7. https://pulp.plan.io/issues/7854 (fao89, 16:04:03)
    1. IDEA: Proposed for #7854: convert to task (fao89, 16:04:39)
    2. AGREED: convert to task (fao89, 16:04:57)

  8. https://pulp.plan.io/issues/7853 (fao89, 16:04:58)
    1. IDEA: Proposed for #7853: convert to task (fao89, 16:05:42)
    2. AGREED: convert to task (fao89, 16:07:44)

  9. https://pulp.plan.io/issues/7848 (fao89, 16:07:44)
  10. https://pulp.plan.io/issues/7845 (fao89, 16:08:30)
    1. IDEA: Proposed for #7845: accept and add to sprint (fao89, 16:08:58)
    2. https://github.com/pulp/pulpcore/pull/1029 (bmbouter, 16:10:53)
    3. AGREED: accept and add to sprint (fao89, 16:12:01)

  11. https://pulp.plan.io/issues/7835 (fao89, 16:12:02)
    1. IDEA: Proposed for #7835: convert to story (fao89, 16:12:45)
    2. AGREED: convert to story (fao89, 16:13:02)


Meeting ended at 16:13:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fao89 (77)
  2. pulpbot (69)
  3. bmbouter (39)
  4. daviddavis (37)
  5. ttereshc (30)
  6. ipanova (22)
  7. dalley (6)
  8. x9c4 (2)
  9. mikedep333 (2)


Generated by MeetBot 0.1.4.