#pulp-meeting: Pulp Triage 2020-12-08

Meeting started by fao89 at 15:30:19 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 15:30:19)
    2. ppicka has joined triage (ppicka, 15:30:59)
    3. daviddavis has joined triage (daviddavis, 15:31:49)
    4. bmbouter has joined triage (bmbouter, 15:32:08)
    5. https://hackmd.io/@pulp/triage/edit (fao89, 15:32:51)
    6. ttereshc has joined triage (ttereshc, 15:33:00)
    7. ggainey has joined triage (ggainey, 15:33:58)
    8. ipanova has joined triage (ipanova, 15:35:15)
    9. dkliban has joined triage (dkliban, 15:35:19)
    10. https://github.com/arjun024/actions-dashboard (fao89, 15:36:31)
    11. https://githubuniverse.com/Getting-traction-with-GitHub-Actions/ (fao89, 15:41:29)
    12. https://githubuniverse.com/Hands-On-Configuring-a-multi-cloud-Kubernetes-CI-CD-workflow-with-GitHub-Actions/ (fao89, 15:42:02)
    13. https://githubuniverse.com/Managing-test-environments-with-GitOps-and-Actions/ (fao89, 15:42:40)
    14. https://githubuniverse.com/Continuous-delivery-with-GitHub-Actions/ (fao89, 15:43:07)
    15. https://githubuniverse.com/Building-your-community-with-GitHub-Discussions/ (ttereshc, 15:44:46)

  1. https://pulp.plan.io/issues/7947 (fao89, 15:47:13)
  2. https://pulp.plan.io/issues/7933 (fao89, 15:49:16)
    1. IDEA: Proposed for #7933: accept and add to sprint (fao89, 15:49:49)
    2. AGREED: accept and add to sprint (fao89, 15:50:14)


Meeting ended at 15:50:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fao89 (27)
  2. pulpbot (20)
  3. ttereshc (15)
  4. daviddavis (9)
  5. bmbouter (5)
  6. ppicka (5)
  7. dkliban (4)
  8. ipanova (3)
  9. ggainey (2)


Generated by MeetBot 0.1.4.