#pulp-meeting: Pulp Triage 2020-12-11

Meeting started by fao89 at 15:30:27 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 15:30:27)
    2. ggainey has joined triage (ggainey, 15:31:57)
    3. daviddavis has joined triage (daviddavis, 15:31:58)
    4. x9c4 has joined triage (x9c4, 15:31:58)
    5. dalley has joined triage (dalley, 15:32:02)
    6. ttereshc has joined triage (ttereshc, 15:32:37)
    7. ipanova has joined triage (ipanova, 15:33:08)
    8. ppicka has joined triage (ppicka, 15:34:15)

  1. https://pulp.plan.io/issues/7982 (fao89, 15:34:35)
    1. IDEA: Proposed for #7982: Leave the issue as-is, accepting its current state. (fao89, 15:34:55)
    2. https://django-guid.readthedocs.io/en/latest/README_PYPI.html?highlight=warning#django-guid-logger-optional (x9c4, 15:38:00)
    3. IDEA: Proposed for #7982: accept and add to sprint (fao89, 15:40:32)
    4. AGREED: accept and add to sprint (fao89, 15:40:56)

  2. https://pulp.plan.io/issues/7980 (fao89, 15:40:57)
    1. IDEA: Proposed for #7980: accept and add to sprint (fao89, 15:41:30)
    2. AGREED: accept and add to sprint (fao89, 15:41:32)

  3. https://pulp.plan.io/issues/7963 (fao89, 15:41:33)
    1. IDEA: Proposed for #7963: Leave the issue as-is, accepting its current state. (fao89, 15:42:24)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 15:42:28)

  4. https://pulp.plan.io/issues/7960 (fao89, 15:42:29)
    1. IDEA: Proposed for #7960: convert to story (fao89, 15:43:16)
    2. AGREED: convert to story (fao89, 15:43:38)

  5. https://pulp.plan.io/issues/7958 (fao89, 15:43:39)
    1. dkliban has joined triage (dkliban, 15:44:34)

  6. https://pulp.plan.io/issues/7953 (fao89, 15:50:17)
    1. IDEA: Proposed for #7953: convert to task (fao89, 15:50:38)
    2. AGREED: convert to task (fao89, 15:51:07)

  7. https://pulp.plan.io/issues/7951 (fao89, 15:51:08)
    1. IDEA: Proposed for #7951: accept and add to sprint (fao89, 15:53:33)
    2. AGREED: accept and add to sprint (fao89, 15:53:40)

  8. https://pulp.plan.io/issues/7950 (fao89, 15:53:40)
  9. https://pulp.plan.io/issues/7947 (fao89, 15:56:41)
    1. IDEA: Proposed for #7947: close as worksforme (fao89, 15:58:50)
    2. AGREED: close as worksforme (fao89, 16:00:22)


Meeting ended at 16:00:33 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (60)
  2. fao89 (57)
  3. ttereshc (39)
  4. ggainey (34)
  5. daviddavis (26)
  6. x9c4 (19)
  7. ipanova (19)
  8. dkliban (11)
  9. dalley (5)
  10. ppicka (3)


Generated by MeetBot 0.1.4.