#pulp-meeting: Pulp Triage 2021-01-15

Meeting started by fao89 at 15:30:37 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 15:30:37)
    2. https://hackmd.io/@pulp/triage/edit (fao89, 15:30:53)
    3. ppicka has joined triage (ppicka, 15:31:07)
    4. daviddavis has joined triage (daviddavis, 15:31:16)
    5. dkliban has joined triage (dkliban, 15:31:31)
    6. ggainey has joined triage (ggainey, 15:31:49)
    7. ttereshc has joined triage (ttereshc, 15:31:55)
    8. ipanova has joined triage (ipanova, 15:33:18)
    9. https://pulp.plan.io/issues/7930 (dkliban, 15:33:42)
    10. gerrod has joined triage (gerrod, 15:34:22)
    11. https://github.com/pulp/pulp_file/pull/458/commits/e873580a0a9ac921c652f8394ea14ed1cce02b6dc (dkliban, 15:36:02)
    12. bmbouter has joined triage (bmbouter, 15:38:32)

  1. https://pulp.plan.io/issues/8099 (fao89, 15:54:30)
    1. https://github.com/pulp/pulpcore/pull/799 (dkliban, 15:56:11)
    2. https://github.com/pulp/pulp_installer/pull/510 (dkliban, 15:57:48)
    3. IDEA: Proposed for #8099: Leave the issue as-is, accepting its current state. (fao89, 15:58:32)
    4. AGREED: Leave the issue as-is, accepting its current state. (fao89, 15:58:56)

  2. https://pulp.plan.io/issues/8088 (fao89, 15:58:57)
    1. IDEA: Proposed for #8088: convert to story (fao89, 15:59:29)
    2. AGREED: convert to story (fao89, 16:00:02)

  3. https://pulp.plan.io/issues/7950 (fao89, 16:00:03)
  4. https://pulp.plan.io/issues/7922 (fao89, 16:00:44)


Meeting ended at 16:04:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. daviddavis (35)
  2. fao89 (35)
  3. pulpbot (31)
  4. dkliban (30)
  5. bmbouter (27)
  6. ttereshc (22)
  7. ggainey (14)
  8. ipanova (7)
  9. gerrod (2)
  10. ppicka (2)


Generated by MeetBot 0.1.4.