#pulp-meeting: Pulp Triage 2021-01-29

Meeting started by fao89 at 15:30:19 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 15:30:19)
    2. x9c4 has joined triage (x9c4, 15:30:42)
    3. gerrod has joined triage (gerrod, 15:31:09)
    4. ppicka has joined triage (ppicka, 15:31:10)
    5. daviddavis has joined triage (daviddavis, 15:31:29)
    6. ttereshc has joined triage (ttereshc, 15:32:01)

  1. https://pulp.plan.io/issues/8167 (fao89, 15:32:24)
    1. IDEA: Proposed for #8167: Leave the issue as-is, accepting its current state. (fao89, 15:32:43)
    2. IDEA: Proposed for #8167: convert to story (fao89, 15:33:11)
    3. ggainey has joined triage (ggainey, 15:33:13)
    4. AGREED: convert to story (fao89, 15:33:20)

  2. https://pulp.plan.io/issues/8058 (fao89, 15:33:21)
    1. ipanova has joined triage (ipanova, 15:33:41)
    2. IDEA: Proposed for #8058: Leave the issue as-is, accepting its current state. (fao89, 15:33:42)
    3. AGREED: Leave the issue as-is, accepting its current state. (fao89, 15:34:06)

  3. https://pulp.plan.io/issues/7950 (fao89, 15:34:07)
    1. bmbouter has joined triage (bmbouter, 15:34:27)
    2. IDEA: Proposed for #7950: close (fao89, 15:35:09)
    3. AGREED: close (fao89, 15:35:28)
    4. https://www.sphinx-doc.org/en/master/usage/extensions/doctest.html (fao89, 15:52:47)


Meeting ended at 16:06:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fao89 (49)
  2. bmbouter (46)
  3. pulpbot (34)
  4. daviddavis (32)
  5. ttereshc (28)
  6. x9c4 (23)
  7. ipanova (21)
  8. ggainey (20)
  9. gerrod (5)
  10. ppicka (3)
  11. dalley (1)


Generated by MeetBot 0.1.4.