#pulp-meeting: Pulp Triage 2021-04-20

Meeting started by daviddavis at 14:31:57 UTC (full logs).

Meeting summary

    1. daviddavis has joined triage (daviddavis, 14:31:57)
    2. ppicka has joined triage (ppicka, 14:32:14)
    3. ipanova has joined triage (ipanova, 14:33:08)
    4. ggainey has joined triage (ggainey, 14:33:16)
    5. https://hackmd.io/SVCMjpwXTfOMqF2OeyyLRw (daviddavis, 14:33:42)

  1. https://pulp.plan.io/issues/8597 (daviddavis, 14:35:20)
    1. x9c4 has joined triage (x9c4, 14:35:40)
    2. IDEA: Proposed for #8597: make task and add docs tag (daviddavis, 14:35:55)
    3. AGREED: make task and add docs tag (daviddavis, 14:36:30)

  2. https://pulp.plan.io/issues/8595 (daviddavis, 14:36:31)
    1. gerrod has joined triage (gerrod, 14:36:55)
    2. IDEA: Proposed for #8595: move to pulp_python project (daviddavis, 14:37:09)
    3. ttereshc has joined triage (ttereshc, 14:38:54)
    4. AGREED: move to pulp_python project (daviddavis, 14:39:53)

  3. https://pulp.plan.io/issues/8580 (daviddavis, 14:39:53)
    1. IDEA: Proposed for #8580: Leave the issue as-is, accepting its current state. (daviddavis, 14:40:08)
    2. IDEA: Proposed for #8580: accept and add to sprint (daviddavis, 14:40:33)
    3. AGREED: accept and add to sprint (daviddavis, 14:40:52)

  4. https://pulp.plan.io/issues/8566 (daviddavis, 14:40:52)
    1. IDEA: Proposed for #8566: move to migration plugin (daviddavis, 14:41:28)
    2. AGREED: move to migration plugin (daviddavis, 14:41:55)


Meeting ended at 14:42:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. daviddavis (35)
  2. pulpbot (32)
  3. ggainey (12)
  4. ipanova (8)
  5. ttereshc (4)
  6. x9c4 (3)
  7. gerrod (3)
  8. ppicka (3)


Generated by MeetBot 0.1.4.