#pulp-meeting: Pulp Triage 2021-04-23

Meeting started by fao89 at 14:31:04 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:31:04)
    2. gerrod has joined triage (gerrod, 14:31:12)
    3. https://hackmd.io/@pulp/triage/edit (fao89, 14:31:41)
    4. daviddavis has joined triage (daviddavis, 14:31:53)
    5. dalley has joined triage (dalley, 14:32:01)

  1. https://pulp.plan.io/issues/8619 (fao89, 14:33:29)
    1. IDEA: Proposed for #8619: move to rpm project (fao89, 14:34:30)
    2. ipanova has joined triage (ipanova, 14:34:38)
    3. AGREED: move to rpm project (fao89, 14:35:29)

  2. https://pulp.plan.io/issues/8615 (fao89, 14:35:30)
    1. ttereshc has joined triage (ttereshc, 14:35:47)
    2. IDEA: Proposed for #8615: move to rpm project (fao89, 14:36:19)
    3. https://git.io/JOM6f (daviddavis, 14:36:41)
    4. IDEA: Proposed for #8615: Leave the issue as-is, accepting its current state. (daviddavis, 14:36:49)
    5. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:37:16)

  3. https://pulp.plan.io/issues/8610 (fao89, 14:37:16)
    1. ggainey has joined triage (ggainey, 14:37:34)
    2. IDEA: Proposed for #8610: accept and add to sprint (fao89, 14:38:20)
    3. AGREED: accept and add to sprint (fao89, 14:38:35)

  4. https://pulp.plan.io/issues/8609 (fao89, 14:38:36)
    1. IDEA: Proposed for #8609: accept and add to sprint (fao89, 14:39:04)
    2. AGREED: accept and add to sprint (fao89, 14:39:07)

  5. https://pulp.plan.io/issues/8608 (fao89, 14:39:07)
    1. IDEA: Proposed for #8608: accept and add to sprint (fao89, 14:39:47)
    2. AGREED: accept and add to sprint (fao89, 14:40:02)

  6. https://pulp.plan.io/issues/8607 (fao89, 14:40:02)
    1. IDEA: Proposed for #8607: convert to task (fao89, 14:40:47)
    2. AGREED: convert to task (fao89, 14:40:53)

  7. https://pulp.plan.io/issues/8606 (fao89, 14:40:53)
    1. IDEA: Proposed for #8606: convert to task (fao89, 14:41:19)
    2. AGREED: convert to task (fao89, 14:41:35)

  8. https://pulp.plan.io/issues/8603 (fao89, 14:41:36)
    1. IDEA: Proposed for #8603: Leave the issue as-is, accepting its current state. (fao89, 14:41:59)
    2. IDEA: Proposed for #8603: accept and add to sprint (fao89, 14:42:41)
    3. AGREED: accept and add to sprint (fao89, 14:43:06)

  9. https://pulp.plan.io/issues/8619 (fao89, 14:44:01)
    1. IDEA: Proposed for #8619: move to migration project (fao89, 14:49:25)
    2. AGREED: move to migration project (fao89, 14:49:59)


Meeting ended at 14:57:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (61)
  2. fao89 (59)
  3. ttereshc (35)
  4. ggainey (28)
  5. daviddavis (20)
  6. ipanova (15)
  7. gerrod (6)
  8. dalley (5)
  9. wibbit (3)


Generated by MeetBot 0.1.4.