#pulp-meeting: Pulp Triage 2021-04-30

Meeting started by fao89 at 14:30:41 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:30:41)
    2. ggainey has joined triage (ggainey, 14:30:49)
    3. https://hackmd.io/@pulp/triage/edit (fao89, 14:31:02)
    4. x9c4 has joined triage (x9c4, 14:31:35)
    5. gerrod has joined triage (gerrod, 14:31:42)
    6. ppicka has joined triage (ppicka, 14:32:11)

  1. https://pulp.plan.io/issues/8670 (fao89, 14:36:29)
    1. IDEA: Proposed for #8670: accept and add to sprint (fao89, 14:37:12)
    2. AGREED: accept and add to sprint (fao89, 14:37:52)

  2. https://pulp.plan.io/issues/8669 (fao89, 14:37:52)
    1. IDEA: Proposed for #8669: accept and add to sprint (fao89, 14:43:12)
    2. AGREED: accept and add to sprint (fao89, 14:44:33)

  3. https://pulp.plan.io/issues/8656 (fao89, 14:44:35)
    1. IDEA: Proposed for #8656: accept and add to sprint (fao89, 14:45:27)
    2. AGREED: accept and add to sprint (fao89, 14:45:42)

  4. https://pulp.plan.io/issues/8637 (fao89, 14:45:42)
    1. IDEA: Proposed for #8637: accept and add to sprint (fao89, 14:46:32)
    2. AGREED: accept and add to sprint (fao89, 14:47:36)

  5. https://pulp.plan.io/issues/8633 (fao89, 14:47:37)
    1. IDEA: Proposed for #8633: accept and add to sprint (fao89, 14:47:54)
    2. AGREED: accept and add to sprint (fao89, 14:48:06)

  6. https://pulp.plan.io/issues/8628 (fao89, 14:48:07)
    1. IDEA: Proposed for #8628: accept and add to sprint (fao89, 14:48:30)
    2. AGREED: accept and add to sprint (fao89, 14:48:58)


Meeting ended at 14:49:09 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fao89 (41)
  2. pulpbot (40)
  3. ggainey (26)
  4. x9c4 (10)
  5. gerrod (8)
  6. daviddavis (5)
  7. ppicka (2)


Generated by MeetBot 0.1.4.