#pulp-meeting: Pulp Triage 2021-05-04

Meeting started by daviddavis at 14:30:42 UTC (full logs).

Meeting summary

    1. daviddavis has joined triage (daviddavis, 14:30:42)
    2. ipanova has joined triage (ipanova, 14:30:58)
    3. ttereshc has joined triage (ttereshc, 14:31:42)
    4. gerrod has joined triage (gerrod, 14:31:55)
    5. bmbouter has joined triage (bmbouter, 14:32:34)
    6. ggainey has joined triage (ggainey, 14:40:34)

  1. https://pulp.plan.io/issues/8687 (daviddavis, 14:42:05)
    1. IDEA: Proposed for #8687: convert to story (daviddavis, 14:44:42)
    2. AGREED: convert to story (daviddavis, 14:44:49)

  2. https://pulp.plan.io/issues/8678 (daviddavis, 14:44:50)
    1. IDEA: Proposed for #8678: accept and add to sprint (daviddavis, 14:45:56)
    2. AGREED: accept and add to sprint (daviddavis, 14:46:19)


Meeting ended at 14:46:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. daviddavis (30)
  2. pulpbot (20)
  3. ipanova (11)
  4. ttereshc (10)
  5. ggainey (7)
  6. bmbouter (6)
  7. dalley (5)
  8. gerrod (3)


Generated by MeetBot 0.1.4.