#pulp-meeting: Pulp Triage 2021-05-07

Meeting started by fao89 at 14:35:06 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:35:06)
    2. daviddavis has joined triage (daviddavis, 14:35:33)
    3. ipanova has joined triage (ipanova, 14:35:37)
    4. ppicka has joined triage (ppicka, 14:35:51)
    5. ggainey has joined triage (ggainey, 14:36:03)
    6. dalley has joined triage (dalley, 14:36:24)
    7. x9c4 has joined triage (x9c4, 14:36:26)

  1. https://pulp.plan.io/issues/8715 (fao89, 14:36:57)
    1. ttereshc has joined triage (ttereshc, 14:37:12)
    2. IDEA: Proposed for #8715: Leave the issue as-is, accepting its current state. (fao89, 14:40:35)
    3. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:40:54)

  2. https://pulp.plan.io/issues/8712 (fao89, 14:40:55)
  3. https://pulp.plan.io/issues/8707 (fao89, 14:42:14)
    1. IDEA: Proposed for #8707: convert to story (fao89, 14:42:39)
    2. AGREED: convert to story (fao89, 14:42:51)

  4. https://pulp.plan.io/issues/8695 (fao89, 14:42:51)
    1. IDEA: Proposed for #8695: accept and add to sprint (fao89, 14:43:28)
    2. AGREED: accept and add to sprint (fao89, 14:43:45)


Meeting ended at 14:44:11 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (30)
  2. fao89 (26)
  3. daviddavis (13)
  4. ggainey (6)
  5. ttereshc (5)
  6. bmbouter (5)
  7. ipanova (4)
  8. x9c4 (3)
  9. alikins (3)
  10. ppicka (2)
  11. dalley (2)


Generated by MeetBot 0.1.4.