#pulp-meeting: Pulp Triage 2021-05-25

Meeting started by daviddavis at 14:31:57 UTC (full logs).

Meeting summary

    1. daviddavis has joined triage (daviddavis, 14:31:57)
    2. ipanova has joined triage (ipanova, 14:32:12)
    3. ttereshc has joined triage (ttereshc, 14:32:17)
    4. ppicka_ has joined triage (ppicka_, 14:32:18)
    5. mcorr has joined triage (mcorr, 14:32:24)
    6. ggainey[m] has joined triage (ggainey[m], 14:32:25)
    7. dalley has joined triage (dalley, 14:32:30)
    8. gerrod has joined triage (gerrod, 14:32:36)
    9. fao89 has joined triage (fao89, 14:32:46)
    10. dkliban has joined triage (dkliban, 14:33:20)
    11. bmbouter has joined triage (bmbouter, 14:34:21)

  1. https://pulp.plan.io/issues/8810 (daviddavis, 15:09:45)
  2. https://pulp.plan.io/issues/8803 (daviddavis, 15:09:59)
    1. IDEA: Proposed for #8803: convert to user story (daviddavis, 15:10:16)
    2. AGREED: convert to user story (daviddavis, 15:10:31)

  3. https://pulp.plan.io/issues/8801 (daviddavis, 15:10:32)
    1. IDEA: Proposed for #8801: convert to task (daviddavis, 15:10:50)
    2. AGREED: convert to task (daviddavis, 15:10:55)

  4. https://pulp.plan.io/issues/8798 (daviddavis, 15:10:56)
    1. IDEA: Proposed for #8798: Leave the issue as-is, accepting its current state. (daviddavis, 15:11:27)
    2. AGREED: Leave the issue as-is, accepting its current state. (daviddavis, 15:11:35)

  5. https://pulp.plan.io/issues/8797 (daviddavis, 15:11:36)
    1. IDEA: Proposed for #8797: Leave the issue as-is, accepting its current state. (daviddavis, 15:13:56)
    2. AGREED: Leave the issue as-is, accepting its current state. (daviddavis, 15:14:04)

  6. https://pulp.plan.io/issues/8796 (daviddavis, 15:14:05)
    1. IDEA: Proposed for #8796: close notabug (daviddavis, 15:14:38)
    2. AGREED: close notabug (daviddavis, 15:14:54)

  7. https://pulp.plan.io/issues/8793 (daviddavis, 15:14:55)
    1. IDEA: Proposed for #8793: accept and add to sprint (daviddavis, 15:15:21)
    2. AGREED: accept and add to sprint (daviddavis, 15:15:22)

  8. https://pulp.plan.io/issues/8791 (daviddavis, 15:15:23)
    1. IDEA: Proposed for #8791: Leave the issue as-is, accepting its current state. (daviddavis, 15:18:22)
    2. AGREED: Leave the issue as-is, accepting its current state. (daviddavis, 15:18:31)

  9. https://pulp.plan.io/issues/8789 (daviddavis, 15:18:32)
    1. IDEA: Proposed for #8789: convert to dkliban task (daviddavis, 15:19:05)
    2. AGREED: convert to dkliban task (daviddavis, 15:19:16)

  10. https://pulp.plan.io/issues/8782 (daviddavis, 15:19:16)
    1. IDEA: Proposed for #8782: Leave the issue as-is, accepting its current state. (daviddavis, 15:24:27)
    2. IDEA: Proposed for #8782: Skip this issue for this triage session. (daviddavis, 15:24:49)
    3. AGREED: Skip this issue for this triage session. (daviddavis, 15:26:17)

  11. https://pulp.plan.io/issues/8781 (daviddavis, 15:26:19)
    1. IDEA: Proposed for #8781: daviddavis to comment (daviddavis, 15:27:48)
    2. AGREED: daviddavis to comment (daviddavis, 15:29:13)

  12. https://pulp.plan.io/issues/8779 (daviddavis, 15:29:14)
    1. IDEA: Proposed for #8779: Leave the issue as-is, accepting its current state. (daviddavis, 15:35:23)
    2. IDEA: Proposed for #8779: Skip this issue for this triage session. (daviddavis, 15:36:28)
    3. AGREED: Skip this issue for this triage session. (daviddavis, 15:36:43)

  13. https://pulp.plan.io/issues/8744 (daviddavis, 15:36:44)
    1. IDEA: Proposed for #8744: bmbouter to comment on issue (daviddavis, 15:39:42)
    2. AGREED: bmbouter to comment on issue (daviddavis, 15:39:52)


Meeting ended at 15:39:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. daviddavis (135)
  2. bmbouter (95)
  3. pulpbot (87)
  4. ggainey[m] (86)
  5. ttereshc (42)
  6. mcorr (39)
  7. fao89 (31)
  8. ipanova (18)
  9. dkliban (13)
  10. dalley (9)
  11. ppicka_ (2)
  12. gerrod (2)
  13. alikins (1)


Generated by MeetBot 0.1.4.