#pulp-meeting: Pulp Triage 2021-06-08
Meeting started by dkliban at 14:30:49 UTC
(full logs).
Meeting summary
- 
  - dkliban has joined triage (dkliban,
    14:30:49)
 
  - ppicka has joined triage (ppicka,
    14:32:04)
 
  - daviddavis has joined triage (daviddavis,
    14:32:36)
 
  - bmbouter has joined triage (bmbouter,
    14:32:39)
 
  - ttereshc has joined triage (ttereshc,
    14:33:01)
 
  - ipanova has joined triage (ipanova,
    14:33:26)
 
  - ggainey[m] has joined triage (ggainey[m],
    14:34:56)
 
  - gerrod has joined triage (gerrod,
    14:35:20)
 
  - mikedep333 has joined triage (mikedep333,
    14:36:21)
 
 
- https://pulp.plan.io/issues/8873 (dkliban, 14:43:15)
  - IDEA: Proposed for
    #8873: convert to story (dkliban,
    14:46:39)
 
  - AGREED: convert to
    story (dkliban,
    14:47:05)
 
 
- https://pulp.plan.io/issues/8870 (dkliban, 14:47:06)
  - IDEA: Proposed for
    #8870: move to RPM project (dkliban,
    14:49:03)
 
  - AGREED: move to RPM
    project (dkliban,
    14:49:50)
 
 
- https://pulp.plan.io/issues/8868 (dkliban, 14:49:51)
  - IDEA: Proposed for
    #8868: accept and add to sprint (dkliban,
    14:50:31)
 
  - AGREED: accept and
    add to sprint (dkliban,
    14:51:04)
 
 
- https://pulp.plan.io/issues/8867 (dkliban, 14:51:05)
 
- https://pulp.plan.io/issues/8866 (dkliban, 14:53:12)
  - IDEA: Proposed for
    #8866: convert to task and add to sprint (dkliban,
    14:54:18)
 
  - IDEA: Proposed for
    #8866: convert to task and let ttereshc and daviddavis battle it
    out (dkliban,
    14:55:47)
 
  - AGREED: convert to
    task and let ttereshc and daviddavis battle it out (dkliban,
    14:56:03)
 
 
- https://pulp.plan.io/issues/8865 (dkliban, 14:56:04)
  - IDEA: Proposed for
    #8865: accept and add to sprint (dkliban,
    14:57:22)
 
  - AGREED: accept and
    add to sprint (dkliban,
    14:57:51)
 
 
- https://pulp.plan.io/issues/8864 (dkliban, 14:57:51)
  - IDEA: Proposed for
    #8864: move to rpm (ttereshc,
    15:01:18)
 
  - IDEA: Proposed for
    #8864: more to RPM project (dkliban,
    15:01:54)
 
  - AGREED: more to RPM
    project (dkliban,
    15:02:20)
 
 
- https://pulp.plan.io/issues/8859 (dkliban, 15:02:21)
  - IDEA: Proposed for
    #8859: accept and add documentation tag (dkliban,
    15:02:54)
 
  - AGREED: accept and
    add documentation tag (dkliban,
    15:03:11)
 
 
- https://pulp.plan.io/issues/8852 (dkliban, 15:03:12)
  - IDEA: Proposed for
    #8852: convert to story (dkliban,
    15:04:17)
 
  - AGREED: convert to
    story (dkliban,
    15:04:57)
 
 
- https://pulp.plan.io/issues/8839 (dkliban, 15:04:58)
  - IDEA: Proposed for
    #8839: Leave the issue as-is, accepting its current state.
    (dkliban,
    15:05:57)
 
  - AGREED: Leave the
    issue as-is, accepting its current state. (dkliban,
    15:06:25)
 
 
- https://pulp.plan.io/issues/8782 (dkliban, 15:06:26)
  - IDEA: Proposed for
    #8782: Leave the issue as-is, accepting its current state.
    (dkliban,
    15:08:24)
 
  - IDEA: Proposed for
    #8782: Skip this issue for this triage session. (dkliban,
    15:10:38)
 
  - AGREED: Skip this
    issue for this triage session. (dkliban,
    15:11:02)
 
 
- https://pulp.plan.io/issues/8779 (dkliban, 15:11:03)
  - IDEA: Proposed for
    #8779: accept and add to sprint (dkliban,
    15:16:15)
 
  - AGREED: accept and
    add to sprint (dkliban,
    15:16:49)
 
 
Meeting ended at 15:18:47 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - dkliban (99)
 
  - pulpbot (77)
 
  - ttereshc (47)
 
  - bmbouter (36)
 
  - ggainey[m] (36)
 
  - ipanova (28)
 
  - daviddavis (19)
 
  - dalley (16)
 
  - gerrod (7)
 
  - mikedep333 (2)
 
  - ppicka (2)
 
Generated by MeetBot 0.1.4.